Avamar: Zálohování SQL bylo dokončeno s výjimkou: Force Incremental after full selhává s chybou: „Error: Byla zjištěna mezera v protokolu nebo nebyla nalezena úplná záloha.

Summary: Zálohování Avamar SQL bylo dokončeno s výjimkou: Force Incremental after full selhává s chybou: „Error: Byla zjištěna mezera v protokolu nebo nebyla nalezena úplná záloha.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zálohování Avamar SQL pro databáze AlwaysON je dokončeno s výjimkami.
Vynucení přírůstkového zálohování po zaplnění selhává s chybou: „Error: Byla identifikována mezera v protokolu nebo nebyla nalezena úplná záloha"

Zde je úryvek z protokolu:
2017/11/09-18:48:57.86599 [avsql_assist]  ===> sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== avsql_assist::snapup_check_timestamps
2017-11-09 13:48:57 avsql Error <15762>: Skipping incremental backup after full for <AlwaysON_DB_Name> database. Error: A log gap was identified or a full backup was not found.
Pro zálohování v datové sadě je vybrána sekundární replika.
Nebyla pořízena žádná záloha třetí strany ani nativní záloha.

Cause

Číslo pořadového čísla protokolu (LSN) v metadatech systému SQL Server a zálohy se neshoduje.
Problém je způsoben tím, že se na primární replice pořídí úplné + přírůstkové zálohy.
 

Resolution

Chcete-li tento problém vyřešit, upgradujte Avamar Server na následující verzi softwaru Avamar:
  • 19.4.100-124 nebo novější

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000065986
Article Type: Solution
Last Modified: 07 Mar 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.