OneFS 8.2: Chyba 403: Přístup k webovému rozhraní správy OneFS pomocí služby SmartConnect
Summary: Nelze přistupovat k rozhraní WebUI k uzlům pomocí IP adres služby SmartConnect se systémem OneFS 8.2. Jak monitorovat a spravovat cluster Isilon z webového rozhraní pro správu.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Před verzí OneFS 8.2 mohli klienti přistupovat ke správě clusteru pomocí rozhraní WebUI nebo SSH pomocí IP adresy služby SmartConnect (SSIP/VIP/SIP).
Při použití SSIP však došlo k neočekávanému chování. Proto není vhodné používat SSIP pro správu.
V systému OneFS 8.2 byl protokol SSIP přesunut z SYSTEM_ZONE do DISABLED_ZONE. Tato změna již neumožňuje ověřování prostřednictvím SSIP, když jste v DISABLED_ZONE. Přístup ke správě clusteru pomocí WebUI nebo SSH a SSIP nebude fungovat, protože je zakázáno ověřování.
Chyba 403 Zakázáno je stavový kód HTTP, který znamená, že přístup ke stránce nebo prostředku, který se pokouší o přístup, je zakázán.
Nelze získat přístup ke správě clusteru Isilon pomocí webového rozhraní pomocí rozhraní WebUI pomocí IP adresy služby SmartConnect (SSIP/VIP/SIP)
selže s následující chybou:
Při použití SSIP však došlo k neočekávanému chování. Proto není vhodné používat SSIP pro správu.
V systému OneFS 8.2 byl protokol SSIP přesunut z SYSTEM_ZONE do DISABLED_ZONE. Tato změna již neumožňuje ověřování prostřednictvím SSIP, když jste v DISABLED_ZONE. Přístup ke správě clusteru pomocí WebUI nebo SSH a SSIP nebude fungovat, protože je zakázáno ověřování.
Chyba 403 Zakázáno je stavový kód HTTP, který znamená, že přístup ke stránce nebo prostředku, který se pokouší o přístup, je zakázán.
Nelze získat přístup ke správě clusteru Isilon pomocí webového rozhraní pomocí rozhraní WebUI pomocí IP adresy služby SmartConnect (SSIP/VIP/SIP)
selže s následující chybou:
403: Zakázáno: Přístup k webovému rozhraní správy OneFS přes nakonfigurovanou IP adresu služby SmartConnect je zakázán.
Cause
U verzí starších než 8.2 patří SSIP do zóny přístupu k systému, což je zóna 1. Ve verzi 8.2 se však již nenachází v zóně přístupu k systému a je součástí zóny 0. Proto byl zakázán přístup k WebUI a SSH.
Protokol SSIP by se měl používat pouze pro funkci SmartConnect Load Balancing. Neměl by se používat pro přístup ke správě clusteru pomocí protokolu SSH nebo webového rozhraní. Klienti by jej také neměli používat pro přístup k datům v clusteru.
Protokol SSIP by se měl používat pouze pro funkci SmartConnect Load Balancing. Neměl by se používat pro přístup ke správě clusteru pomocí protokolu SSH nebo webového rozhraní. Klienti by jej také neměli používat pro přístup k datům v clusteru.
Resolution
Nepoužívejte SSIP pro správu clusteru pomocí WebUI, SSH nebo přístupu k datům klienta.
Pro přístup ke clusteru použijte IP adresy ze síťového fondu zóny přístupu systému přes WebUI nebo SSH. Monitorování a správa clusteru Isilon z webového rozhraní pro správu v prohlížeči:
Pro přístup ke clusteru použijte IP adresy ze síťového fondu zóny přístupu systému přes WebUI nebo SSH. Monitorování a správa clusteru Isilon z webového rozhraní pro správu v prohlížeči:
- Otevřete okno prohlížeče a do pole adresy zadejte adresu URL clusteru a nahraďte <YourNodeIPAddress> IP adresou zadanou při konfiguraci ext-1 v jednom z následujících příkladů:
IPv4: https://< Adresa_IP>_uzlu:8080
IPv6: https://[Adresa_IP_uzlu]:8080
IPv6: https://[Adresa_IP_uzlu]:8080
Pokud bezpečnostní certifikáty nebyly nakonfigurovány, systém zobrazí zprávu. Vyřešte všechny konfigurace certifikátů a pokračujte na web.
- Přihlaste se do systému OneFS zadáním přihlašovacích údajů OneFS do polí Uživatelské jméno a Heslo.
Po přihlášení do webového administračního rozhraní dojde k vypršení časového limitu přihlášení 4 hodiny.
Additional Information
Další informace naleznete v Příručce pro webovou správu systému Isilon OneFS verze 8.2.0. Na straně 31 je kapitola "Připojení ke clusteru".
Affected Products
IsilonProducts
Isilon, PowerScale OneFSArticle Properties
Article Number: 000078817
Article Type: Solution
Last Modified: 10 Oct 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.