OneFS 8.2: Virhe 403: OneFS-hallintakäyttöliittymän käyttäminen SmartConnect-palvelussa
Summary: Verkkokäyttöliittymää ei voi käyttää solmuissa, joissa on SmartConnect-palvelun IP-osoitteet OneFS 8.2:ssa. Isilon-klusterin valvonta ja hallinta selainpohjaisessa hallintakäyttöliittymässä. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ennen OneFS 8.2 -versiota asiakkaat pystyivät käyttämään klusterinhallintaa verkkokäyttöliittymän tai SSH:n kautta SmartConnect-palvelun IP-osoitteella (SSIP/VIP/SIP).
SSIP:tä käytettäessä havaittiin kuitenkin odottamatonta toimintaa. Ja niin, ei ole suositeltavaa käyttää SSIP: tä hallintaan.
OneFS 8.2:ssa SSIP siirrettiin SYSTEM_ZONE:stä DISABLED_ZONE:aan. Tämä muutos ei enää salli todennusta SSIP:n kautta DISABLED_ZONE:ssä. Klusterin hallinnan käyttö verkkokäyttöliittymän tai SSH:n ja SSIP:n avulla ei toimi käytöstä poistotodennuksen vuoksi.
403 Kielletty -virhe on HTTP-tilakoodi, joka tarkoittaa, että pääsyä sivulle tai resurssille yrittäminen on kielletty.
Isilon-klusterin hallintaa ei voi käyttää verkkokäyttöliittymässä SmartConnect-palvelun IP-osoitteella (SSIP/VIP/SIP)
Se epäonnistuu seuraavan virheen vuoksi:
SSIP:tä käytettäessä havaittiin kuitenkin odottamatonta toimintaa. Ja niin, ei ole suositeltavaa käyttää SSIP: tä hallintaan.
OneFS 8.2:ssa SSIP siirrettiin SYSTEM_ZONE:stä DISABLED_ZONE:aan. Tämä muutos ei enää salli todennusta SSIP:n kautta DISABLED_ZONE:ssä. Klusterin hallinnan käyttö verkkokäyttöliittymän tai SSH:n ja SSIP:n avulla ei toimi käytöstä poistotodennuksen vuoksi.
403 Kielletty -virhe on HTTP-tilakoodi, joka tarkoittaa, että pääsyä sivulle tai resurssille yrittäminen on kielletty.
Isilon-klusterin hallintaa ei voi käyttää verkkokäyttöliittymässä SmartConnect-palvelun IP-osoitteella (SSIP/VIP/SIP)
Se epäonnistuu seuraavan virheen vuoksi:
403: OneFS-hallintakäyttöliittymän käyttö määritetyn SmartConnect-palvelun IP-osoitteen kautta on kielletty.
Cause
Ennen versiota 8.2 SSIP kuului System Access Zone -vyöhykkeeseen, joka on Zone 1. Versiossa 8.2 se ei kuitenkaan ole enää järjestelmän käyttöalueella ja on osa vyöhykettä 0. Siksi pääsy WebUI: lle ja SSH: lle on kielletty.
SSIP:tä tulee käyttää vain SmartConnect-kuormantasaukseen. Sitä ei saa käyttää klusterin hallintaan SSH:lla tai verkkokäyttöliittymällä. Asiakkaiden ei myöskään tule käyttää sitä klusterin tietojen käyttämiseen.
SSIP:tä tulee käyttää vain SmartConnect-kuormantasaukseen. Sitä ei saa käyttää klusterin hallintaan SSH:lla tai verkkokäyttöliittymällä. Asiakkaiden ei myöskään tule käyttää sitä klusterin tietojen käyttämiseen.
Resolution
Älä käytä SSIP:tä klusterin hallintaan verkkokäyttöliittymän, SSH:n tai asiakastietojen käytön kautta.
Käytä System Access Zone -verkkovarannon IP-osoitteita päästäksesi klusteriin verkkokäyttöliittymän tai SSH:n kautta. Isilon-klusterin valvonta ja hallinta selainpohjaisessa hallintakäyttöliittymässä:
Käytä System Access Zone -verkkovarannon IP-osoitteita päästäksesi klusteriin verkkokäyttöliittymän tai SSH:n kautta. Isilon-klusterin valvonta ja hallinta selainpohjaisessa hallintakäyttöliittymässä:
- Avaa selainikkuna, kirjoita klusterin URL-osoite osoitekenttään ja korvaa <YourNodeIPAddress> IP-osoitteella, joka annettiin, kun ext-1 määritettiin jossakin seuraavista esimerkeistä:
IPv4: https://< YourNodeIPAddress>:8080
IPv6: https://[YourNodeIPAddress]:8080
IPv6: https://[YourNodeIPAddress]:8080
Järjestelmä näyttää viestin, jos suojausvarmenteita ei ole määritetty. Ratkaise mahdolliset varmennemääritykset ja jatka verkkosivustoon.
- Kirjaudu OneFS:ään kirjoittamalla OneFS-tunnistetietosi Username- ja Password-kenttiin.
Kun olet kirjautunut web-hallintakäyttöliittymään, sisäänkirjautuminen aikakatkaistaan 4 tuntia.
Additional Information
Lisätietoja on Isilon OneFS 8.2.0 -version WWW-hallintaoppaassa. Sivulla 31 on luku "Yhteyden muodostaminen klusteriin".
Affected Products
IsilonProducts
Isilon, PowerScale OneFSArticle Properties
Article Number: 000078817
Article Type: Solution
Last Modified: 10 Oct 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.