Dell Unity: Auf XT-Systemen kann es unter UnityOS 5.0.x zu einem unerwarteten SP-Neustart kommen

Summary: Bei Storage-Prozessoren (SPs) kann es aufgrund eines Speicherlecks zu einem Fehler kommen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Drei Bedingungen müssen erfüllt sein, damit das System als betroffen gilt:

  1. Das System muss ein Dell Unity 380/480/680/880-System sein.
  2. Das System muss über ein oder mehrere oder eine Kombination aus beiden, ClearskyX oder Lightblade, verfügen.
  3. Die Speicherauslastung des Systems muss 90 % oder mehr betragen.

Bei Unity XT-Systemen kann es aufgrund eines Speicherlecks im Treiber für das 25-Gbit-Ethernet-I/O-Modul zu einem unerwarteten SP-Neustart kommen.

Cause

Speicherverlust im QED-Treiber auf X80-Plattformen. Dies ist ein Treiber für Fibre-Channel-Front-end-Ports auf dem Array. Es ist für die neuen 25-GbE-I/O-Fibre-Channel-Module vorgesehen.

Die Betriebszeit lag bei den meisten dieser SPs zwischen 90 und 150 Tagen, bevor es zu dem unerwarteten Neustart kam.

Resolution

Um festzustellen, ob das System betroffen ist, überprüfen Sie zunächst, ob die beiden oben genannten Bedingungen vorliegen, indem Sie sich über SSH anmelden und die folgenden Befehle ausführen:

  1. # svc_diag -s CRU | egrep "sp|slic|iom"
    Displaying CRU information:
              spa:          OK
                iom:        OK WARNADO_IOM_BOM_B_REV_C
                slic0:      OK CLEARSKY_X
                slic1:      OK VORTEXQ_X
              spb:          OK
                iom:        OK WARNADO_IOM_BOM_B_REV_C
                slic0:      OK CLEARSKY_X
                slic1:      OK VORTEXQ_X

  2. # uemcli -sslPolicy accept -noHeader /metrics/value/rt -path sp.*.memory.summary.utilization show -interval 5
    Timestamp           |SP        |summary
                        |          |System
                        |          |Memory
                        |          |Utilization
                        |          |%
    --------------------+----------+-----------
    2020-06-29 19:21:45 |spa       |      94.68
                        |spb       |      61.91
    2020-06-29 19:21:50 |spa       |      94.63
                        |spb       |      61.91
    2020-06-29 19:21:55 |spa       |      94.74
                        |spb       |      61.90
    2020-06-29 19:22:00 |spa       |      94.68
                        |spb       |      61.91

     


Fehlerbehebung:
Dieses Problem wurde in Version 5.0.3.0.5.014 behoben. 
Es wird dringend empfohlen, ein Upgrade von UnityOS auf Version 5.0.3 oder höher durchzuführen. Anweisungen zum Upgrade von UnityOS finden Sie unter Dell Unity: Upgrade von UnityOS (vom Nutzer korrigierbar)


Problemumgehung:
Da es sich um einen Speicherverlust handelt, starten Sie beide Storage-Prozessoren regelmäßig neu.
Anweisungen zum Neustarten eines Storage-Prozessors finden Sie in Dell Unity: Anleitung zum Neustarten eines Storage-Prozessors (von NutzerInnen korrigierbar)

Additional Information

Die Versionshinweise zu 5.0.3 finden Sie unter Dell EMC Unity-Produktreihe 5.0.3.0.5.014 – Versionshinweise

Affected Products

Dell EMC Unity XT 480

Products

Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F
Article Properties
Article Number: 000082028
Article Type: Solution
Last Modified: 23 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.