Les systèmes Latitude peuvent ne pas détecter le disque SSD Intel 5450 lors de la sortie d’un état de faible consommation d’énergie

Summary: Cet article fournit des informations sur une mise à jour de firmware disponible pour résoudre les problèmes de veille sur votre ordinateur portable Latitude équipé d’un disque SSD Intel 5450. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Les ordinateurs portables Dell Latitude peuvent ne pas détecter le disque SSD Intel 5450 installé dans le système lors de la sortie de veille ou d’un état de faible consommation d’énergie, de veille ou de mise en veille. Pour sortir le disque de cet état d’échec, vous devez redémarrer le système. La section suivante présente les étapes à suivre pour résoudre ce problème.


Cause

  Aucune information sur la cause

Resolution


Pour résoudre ce problème, la mise à jour du firmware LHFD04N a été publiée et est disponible sur le site de support Dell en suivant ce lien direct :
Mise à jour du firmware des disques SSD Intel séries SSDSC2KF128/256/512G8 et SSDSCKKF128/256/512G8.

Vous pouvez également trouver la mise à niveau dans le support Dell Pilotes et téléchargements. Assurez-vous que le modèle de votre système est sélectionné, puis choisissez ATA de série dans le menu déroulant Catégorie . La mise à jour de firmware des disques SSD Intel séries SSDSC2KF128/256/512G8 et SSDSCKKF128/256/512G8 s’affiche dans la liste des téléchargements disponibles.


Affected Products

Latitude
Article Properties
Article Number: 000125331
Article Type: Solution
Last Modified: 18 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.