Es posible que los sistemas Latitude no detecten la SSD Intel 5450 cuando se activa desde un estado de bajo consumo de energía

Summary: En este artículo, se proporciona información sobre una actualización de firmware disponible para resolver problemas de suspensión y espera en la laptop Latitude con SSD Intel 5450.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Es posible que las laptops Dell Latitude no detecten la SSD Intel 5450 instalada en el sistema cuando se activan desde un estado de bajo consumo de energía, suspensión o espera. La unidad se puede recuperar del estado fallido mediante un ciclo de apagado y encendido del sistema. En la siguiente sección, se proporcionan los pasos que se deben seguir para resolverlo.


Cause

  No hay información sobre la causa

Resolution


Se lanzó LHFD04N actualización del firmware para resolver este problema y está disponible en el sitio de soporte de Dell en el siguiente enlace directo:
Actualización de firmware de unidad de estado sólido Intel series SSDSC2KF128/256/512G8 y SSDSCKKF128/256/512G8.

También puede encontrar la actualización en el soporte de Dell Controladores y descargas. Asegúrese de que el modelo del sistema esté elegido y, a continuación, elija Serial ATA en el menú desplegable Categoría . La actualización del firmware de unidad de estado sólido Intel series SSDSC2KF128/256/512G8 y SSDSCKKF128/256/512G8 aparece en la lista de descargas disponibles.


Affected Products

Latitude
Article Properties
Article Number: 000125331
Article Type: Solution
Last Modified: 18 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.