PowerStore: Řešení chyby při selhání konfigurace clusteru Průvodce počáteční konfigurací zařízení PowerStore (ICW)

Summary: Tento článek popisuje možná selhání v průvodci počáteční konfigurací (ICW) a během clusteringu zařízení PowerStore. Naučíme se, jak vyřešit selhání konfigurace clusteru PowerStore ICW. Tento článek popisuje běžné příčiny, oprávnění nástroje vCenter, licencování, nastavení sítě a požadavky na porty. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Možné chyby:
  • Cluster configuration has failed. To attempt clustering again, the appliance or appliances must be placed back to their original factory default mode.
  • Contact your service provider for assistance. To help diagnose the issue, it is highly recommended you gather support materials from the appliances as soon as possible.

Další informace nejsou poskytnuty. IP adresy pro správu mohou být konfigurované podle toho, jak daleko se průvodce počáteční konfigurací dostal při clusteringu.


Cause

Selhání ICW může být způsobeno různými problémy.

Resolution

Zde uvedená řešení se týkají nejběžnějších zjištěných problémů se špatnou konfigurací:

 


 

Zařízení PowerStore X vyžaduje účet vCenter s plnými oprávněními správce. 

 

Viz článek PowerStore: K přidání zařízení PowerStoreX do systému vCenter je vyžadován účet správce.


 


 

Zařízení PowerStore X vyžaduje k vytvoření clusteru platnou licenci vCenter a vSphere.

 

Podle příručky k plánování instalace zařízení PowerStore musí být na systém vCenter zavedena platná licence vCenter Enterprise Plus ještě před spuštěním průvodce ICW. Zařízení PowerStore X obsahují integrovanou instanci systému VMware vSphere Enterprise 6.7. Můžete požádat o licenci ze stávající smlouvy VMware ELA nebo zakoupit licence vSphere od společnosti VMware nebo partnera.

 

SLN322146_en_US__1icon Ujistěte se, že využití licence nedosáhlo své kapacity, aby nebylo možné přidávat uzly ESXi.

 


 

Systém vCenter ke komunikaci s uzly ESXi vyžaduje, aby byly otevřeny určité porty.

 

       80– TCP – vCenter Server vyžaduje port 80 pro připojení HTTP a WS-Management.
     443 TCP – Výchozí port systému vCenter používaný k naslouchání a hledání připojení z uzlů ESXi.
     902TCP/UDP – Výchozí port používaný k zasílání zprávy heartbeat systémem vCenter ke komunikaci s uzly ESXi.


Stavy portů lze potvrdit z protokolu BASH na zařízení vCSA nebo PortQryUI, pokud je na hostiteli nainstalován nástroj vCenter.

vCSA:
root@vcenter [ ~ ]# netcat <Adresa> IP uzlu ESXi 902
220 VMware Authentication Daemon verze 1.10: Vyžadováno SSL, ServerDaemonProtocol: SOAP, MKSDisplayProtocol: VNC, podporováno VMXARGS, podporováno NFCSSL/t


Samostatný server Windows se systémem vCenter:
C:\PortQryV2>PortQry.exe -n <IP adresa> uzlu ESXi -e 902
Dotazování cílového systému s názvem:
 aa.bb.cc.dd
Pokouším se přeložit IP adresu na název...
Nepodařilo se přeložit IP adresu na dotaz na název
...
TCP port 902 (neznámá služba): POSLECH
C:\PortQryV2>

   

SLN322146_en_US__1icon Pro účely testování můžete zkusit ručně přidat uzel ESXi do cílového clusteru vCenter a ověřit tak připojení.


 


 

Síť PowerStore X není správně nakonfigurována.

 

Podle "Průvodce konfigurací sítě Dell PowerStore pro řadu přepínačů Dell PowerSwitch" nemusí být Port_0 z uzlu A a uzlu B připojeny ke stejnému přepínači Top-of-Rack (ToR). Porty z uzlů PowerStore musí být připojeny následovně:

    
  • Minimálně musí být k přepínačům ToR připojeny porty 0 a 1 na uzlu. Při kabelovém propojení uzlů s přepínači ToR:
        
  • Port 0 a port 1 na stejném uzlu se musí připojit k opačným přepínačům.
        
  • Port 0 v uzlu A a port 0 v uzlu B se musí připojit k opačným přepínačům.
        
  • Port 1 v uzlu A a port 1 v uzlu B se musí připojit k opačným přepínačům. 

     

     

    Postup odstraňování problémů, kde můžete najít další informace

     

    Protokol vpxd.log ze sady podpory vCenter v umístění /var/log/vmware/vpxd/
    2020-07-07T08:54:22.787Z varování vpxd[33041] [Originator@6876 sub=Výchozí] Připojení soketu se nezdařilo; <io_obj p:0x000055cfc510bf20, h:-1, <TCP '0.0.0.0 : 59444'>, <TCP 'aa.bb.cc.dd : 443'> FD uzavřeno>, e: 125(Operace zrušena)
    2020-07-07T08:54:22.798Z varování vpxd[33041] [Originator@6876 sub=Výchozí] Operace zrušena
    2020-07-07T08:54:22.812Z error vpxd[04863] [Originator@6876 sub=HostAccess opID=976c27a] Nepodařilo se zjistit verzi: N3Vim5Fault9HttpFault9ExceptionE(Příčina poruchy: vim.fault.HttpFault


     


     

Affected Products

PowerStore
Article Properties
Article Number: 000126309
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.