Probleme mit geringer Leistung in Excel beim Öffnen von gespeicherten Dateien

Summary: Dieser Artikel enthält Informationen über die langsame Leistung von Microsoft Excel und dem Realtek-Audiotreiber.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Anwendung Waves MaxxAudio Service verursacht Leistungsprobleme in Excel

Wenn Sie eine gespeicherte Excel-Tabelle (USB, Netzwerk, Festplatte usw.) öffnen, dauert es 1 bis 2 Minuten, bis der Excel-Begrüßungsbildschirm angezeigt wird. Dies sollte nicht der Fall sein, wenn Sie erst eine neue Excel-Tabelle öffnen und dann eine gespeicherte Excel-Tabelle öffnen.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Realtek-Gerät

Eine Lösung zur Behebung dieses Verhaltens besteht darin, den Realtek-Audiotreiber von Dell.com/Support auf Version 6.0.1.8142 oder höher zu aktualisieren.


Sie können die folgende Methode verwenden, um festzustellen, ob Ihr System über ein Realtek-Audiogerät verfügt.

  1. Öffnen Sie den Geräte-Manager. Drücken Sie gleichzeitig die Windows-Logo-Taste und die R-Taste. Dadurch sollte ein Feld "Ausführen" geöffnet werden.
    SLN306701_en_US__1Unknown_Device_Manager_ASM_01
     
  2. Geben Sie devmgmt.msc ein und klicken Sie auf OK oder drücken Sie die Eingabetaste.
     
  3. Der Geräte-Manager wird geöffnet.
    SLN306701_en_US__2Unknown_Device_Manager_ASM_02
     
  4. Klicken Sie auf den Pfeil links neben "Audioein- und -ausgänge". Hier sollte das Audiogerät auf dem System angezeigt werden.
    SLN306701_en_US__3Device_Manager_Excel_ASM_01
     
Hinweis: Weitere Informationen zum Device Manager finden Sie hier: Aufrufen des Device Managers


Zurück zum Anfang

Article Properties
Article Number: 000126801
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.