Problemas de rendimiento lento en Excel al abrir archivos guardados

Summary: Este artículo contiene información sobre el rendimiento lento con Microsoft Excel y el controlador de audio de Realtek.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La aplicación de servicio Waves MaxxAudio causa problemas de rendimiento en Excel

Cuando abre una hoja de cálculo de Excel guardada (USB, red, disco duro, etc.), tarda de 1 a 2 minutos antes de que aparezca la pantalla de presentación de Excel. Este comportamiento no debería ocurrir si abre una nueva hoja de cálculo de Excel y, a continuación, abre una hoja de cálculo de Excel guardada.

Cause

No hay información disponible sobre la causa.

Resolution

Dispositivo Realtek

Una solución para resolver este comportamiento es actualizar el controlador de audio Realtek a la versión 6.0.1.8142 o superior desde Dell.com/Support.


Puede utilizar el siguiente método para ayudar a identificar si el sistema tiene un dispositivo de audio Realtek.

  1. Abra el Administrador de dispositivos. Presione simultáneamente la tecla con el logotipo de Windows y la tecla R. Esto debería abrir un cuadro Ejecutar.
    SLN306701_en_US__1Unknown_Device_Manager_ASM_01
     
  2. Escriba devmgmt.msc y haga clic en Aceptar o presione la tecla Intro.
     
  3. Se abre el Administrador de dispositivos.
    SLN306701_en_US__2Unknown_Device_Manager_ASM_02
     
  4. Haz clic en la flecha a la izquierda de "Entradas y salidas de audio". Esto debería mostrar el dispositivo de audio en el sistema.
    SLN306701_en_US__3Device_Manager_Excel_ASM_01
     
Nota: Puede encontrar más información sobre el Administrador de dispositivos aquí: Cómo acceder al Administrador de dispositivos


Volver al principio

Article Properties
Article Number: 000126801
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.