Problemer med treg ytelse i Excel når du åpner lagrede filer

Summary: Denne artikkelen inneholder informasjon om treg ytelse med Microsoft Excel og Realteks lyddriver.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Waves MaxxAudio Service Application forårsaker ytelsesproblemer i Excel

Når du åpner et lagret (USB, nettverk, harddisk osv.) Excel-regneark, tar det 1–2 minutter før Excel-velkomstbildet vises. Dette skjer ikke hvis du åpner et nytt Excel-regneark og deretter åpner et lagret Excel-regneark.

Cause

Ingen informasjon om årsak er tilgjengelig.

Resolution

Realtek-enhet

En løsning for å løse dette problemet er å oppdatere Realtek-lyddriveren til versjon 6.0.1.8142 eller nyere fra Dell.com/Support.


Du kan bruke følgende metode til å finne ut om systemet har en Realtek-lydenhet.

  1. Åpne Enhetsbehandling. Trykk på Windows-tasten og R-tasten samtidig. Dette skal åpne en Run Box.
    SLN306701_en_US__1Unknown_Device_Manager_ASM_01
     
  2. Skriv devmgmt.msc og klikk OK eller trykk Enter.
     
  3. Enhetsbehandling åpnes.
    SLN306701_en_US__2Unknown_Device_Manager_ASM_02
     
  4. Klikk på pilen til venstre for "Audio inputs and outputs." Dette skal vise lydenheten på systemet.
    SLN306701_en_US__3Device_Manager_Excel_ASM_01
     
Merk: Du finner mer informasjon om Enhetsbehandling her: Slik åpner du Enhetsbehandling


Tilbake til toppen

Article Properties
Article Number: 000126801
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.