Den nyeste version af ePSA-diagnosticering på bærbare Latitude-pc'er bruger ikke hørbare bip eller testlyd
Summary: Følgende artikel indeholder oplysninger om en ændring af ePSA-diagnosticeringen (Enhanced Pre-boot System Assessment) på den nyeste serie af bærbare Latitude-pc'er.
Symptoms
Der er ingen lydtest eller biplyde, når du bruger ePSA-diagnosticeringen.
Cause
Lyd er ikke tilgængelig i ePSA-diagnosticering.
Resolution
Jeg hører ingen hørbare biplyde, og jeg kan ikke se højttalertesten i ePSA-diagnosticeringen

(Figur 1 Bærbare Latitude XX0X-pc'er)
Der er ikke angivet nogen højttalertest i SupportAssist ePSA-diagnosticeringen på den nyeste serie af Latitude-notebook-systemer. Alle testprompter er nu visuelle meddelelser på skærmen.
Tabel.1 Gældende systemer (afsendt i 2019):
| Latitude 3400/3500 | Latitude 5300/5400/5500 | Latitude 7300/7400 |
| Latitude 5300 2-i-1 | Latitude 7200 2-i-1 | Latitude 7400 2-i-1 |
| Latitude 3301 | Latitude 5401 | Latitude 5501 |

(Figur 2 : Gamle og nye versioner af Dell ePSA)
Du kan dog stadig køre højttaler- og lydtest ved at køre den yderligere online SupportAssist-diagnosticering.

(Figur 3 Onlinediagnosticering)
Her er et link til online hurtigtestdiagnostik:
Følgende artikel fører dig gennem kørsel af vores onlinediagnosticering:
Hvis du leder efter andre måder at udelukke lydproblemer på, er her nogle artikler, der kan være nyttige:
- Sådan foretager du fejlfinding af problemer med manglende lyd eller lydafspilning på computeren - omhandler fejlfinding af MaxxAudio-softwaren
- Microsoft Store Installation Requirement & Universal Windows Platform (UWP) - Handler om, at ældre driverversioner ikke er kompatible med det nyeste Win 10 OS
- Sådan installeres Ubuntu på et USB-drev for at fejlfinde problemer - Lader dig teste et andet operativsystem fra et USB-drev og udelukke problemer med software
Hvis du dog stadig har problemer, skal du kontakte Dell Support.
Gå til vores websted Lyd og højttalere for at få flere oplysninger og support.