Die neueste Version der ePSA-Diagnose auf Latitude-Laptops verwendet keine akustischen Signaltöne oder Testaudiosignale
Summary: Der folgende Artikel enthält Informationen zu einer Änderung der ePSA-Diagnose (Enhanced Pre-boot System Assessment) auf der neuesten Serie von Latitude-Laptops.
Symptoms
Es gibt keinen Audiotest oder Signaltöne bei Verwendung der ePSA-Diagnose.
Cause
In der ePSA-Diagnose ist kein Audio verfügbar.
Resolution
Ich höre keine Signaltöne und kann den Lautsprechertest in der ePSA-Diagnose nicht sehen

(Abbildung 1 Latitude XX0X Laptops)
In der SupportAssist ePSA-Diagnose auf den neuesten Latitude Notebook-Systemen ist kein Lautsprechertest aufgeführt. Alle Testaufforderungen sind jetzt visuelle Eingabeaufforderungen auf dem Bildschirm.
Tabelle 1 Anwendbare Systeme (ausgeliefert 2019):
| Latitude 3400/3500 | Latitude 5300/5400/5500 | Latitude 7300/7400 |
| Latitude 5300 2-in-1 | Latitude 7200 2-in-1 | Latitude 7400 2-in-1 |
| Latitude 3301 | Latitude 5401 | Latitude 5501 |

(Abbildung 2 Alte und neue Versionen des Dell ePSA)
Sie können jedoch weiterhin Lautsprecher- und Soundtests durchführen, indem Sie die weitere Online-SupportAssist-Diagnose ausführen.

(Abbildung 3 : Online-Diagnose)
Hier ist ein Link zur Online-Schnelltestdiagnose:
Der folgende Artikel führt Sie durch die Ausführung unserer Onlinediagnose:
Wenn Sie nach anderen Möglichkeiten suchen, um Audioprobleme auszuschließen, finden Sie hier einige Artikel, die nützlich sein könnten:
- Anleitung zum Beheben von Problemen mit "Kein Ton auf dem Computer" oder der Audiowiedergabe - Befasst sich mit der Fehlerbehebung der MaxxAudio-Software
- Microsoft Store-Installationsanforderung und Universelle Windows-Plattform (UWP) – Kümmert sich um ältere Treiberversionen, die nicht mit dem neuesten Windows 10-Betriebssystem kompatibel sind
- Anleitung zum Troubleshooting von Ubuntu auf einem USB-Laufwerk – Ermöglicht das Testen eines anderen Betriebssystems von einem USB-Laufwerk und das Ausschließen von Problemen mit der Software
Wenn Sie weiterhin Probleme haben, wenden Sie sich an den Dell Support.
Weitere Informationen und Support erhalten Sie auf der Seite Audiogeräte und Lautsprecher.