在 SupportAssist OS Recovery 修復或備份期間,Microsoft 帳戶驗證失真

Summary: 本文說明 SupportAssist OS Recovery 修復或備份會在 Microsoft 中造成驗證失真。

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Symptoms

在 SupportAssist OS Recovery 的修復或備份情況下,系統會要求您登入 Microsoft 帳戶以進行驗證。登入 Microsoft 帳戶期間,內容會與扭曲的檢視畫面重疊。

Cause

這是 Microsoft 瀏覽器控制引擎 (UHD 面板) 的已知問題。

Resolution

按照「按一下這裡」連結取得 QR 碼,即可透過行動電話擷取 Microsoft 資訊。瀏覽以將復原金鑰重新輸入至電腦,然後繼續。

下面的螢幕截圖顯示了該過程(圖 1、圖 2 和圖 3 [僅限英文版])。

SLN322837_en_US__1Bit Locker 復原金鑰

(圖 1:Microsoft 修復提示)



金鑰的SLN322837_en_US__2scan圖示

(圖 2:掃描 QR 碼)



SLN322837_en_US__3Enter復原金鑰

(圖 3:輸入 BitLocker 金鑰)

Affected Products

SupportAssist for Home PCs
Article Properties
Article Number: 000128690
Article Type: Solution
Last Modified: 13 Feb 2024
Version:  5
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