Overmatige vrije ruimte op de harde schijf neemt na verloop van tijd af op Dell computers

Summary: Lees wat u moet doen als Dell computers met Windows 10 of 11 na verloop van tijd minder vrije ruimte op de harde schijf beschikbaar krijgen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De gebruikte ruimte op een harde schijf kan na verloop van tijd toenemen op een Dell computer met Windows 10 of Windows 11. Hierdoor verliest de harde schijf beschikbare vrije ruimte. Dit kan binnen enkele dagen, weken of maanden gebeuren, afhankelijk van de grootte van de harde schijf en de hoeveelheid opgeslagen gegevens. Bij het ervaren van een ongebruikelijke hoeveelheid opslagruimte op de harde schijf, wordt waargenomen dat de instellingen van Windows-systeembeveiliging automatisch zijn gewijzigd. De schuifregelaar Maximaal gebruik geeft aan dat deze automatisch is verplaatst naar 100%.

Open de Windows-systeembeveiligingsinstellingen door in de Windows-zoekbalk te zoeken naar Geavanceerde systeeminstellingen weergeven en deze vervolgens te openen. Ga naar het tabblad Systeembescherming en klik op de knop Configureren .
Tabblad Systeembescherming en knop Configureren

De schuifregelaar Windows-systeembescherming Schijfruimtegebruik - Max. gebruik is verplaatst van 0% naar 100%.
Schuifregelaar Schijfruimtegebruik - Max. gebruik 100%

Deze wijziging heeft invloed op de bytes voor huidig gebruik door van 0 bytes naar een toenemende hoeveelheid storage op de harde schijf te gaan. Om dit verder uit te leggen, zie de onderstaande voorbeeldafbeelding met een voor-symptoom met 0 bytes. In dit voorbeeld is systeembeveiliging uitgeschakeld.
Vóór voorbeeld: systeembeveiliging uitgeschakeld

Vergelijk het bovenstaande voor-symptoom met de onderstaande voorbeeldafbeelding van het na-symptoom, die een Dell computer toont met een maximaal gebruik bij 100%.
Het maximale gebruik is bijvoorbeeld gestegen naar 100%

Wanneer de schuifregelaar Windows-systeembescherming schijfruimtegebruik - maximaal gebruik naar 100% gaat, neemt de vrije ruimte op de harde schijf in de loop van de tijd af. Er kan een verslechtering van de prestaties worden opgemerkt.

Cause

De hoofdoorzaak van het probleem is dat de parameter MaxSize van de Windows Volume Shadow Copy Service (VSS) in eerste instantie niet is ingesteld.

Als MaxSize niet is ingesteld, bevindt de VSS zich in een status "Undefined", waardoor deze onbedoeld onbegrensd raakt wanneer een applicatie zoals Dell SupportAssist OS Recovery VSS-data probeert te lezen. Als gevolg hiervan dwingen de Windows-instellingen voor systeembeveiliging de schuifregelaar Schijfruimtegebruik maximaal gebruik naar 100%. Dit weerspiegelt het onbeperkte aantal volumeschaduwkopieën en vult uiteindelijk de ruimte op de harde schijf van de computer.

Resolution

Er zijn twee opties die de gebruiker kan volgen om het probleem op te lossen waarbij de vrije ruimte op de harde schijf na verloop van tijd afneemt. Klanten hoeven slechts één optie te kiezen.

Optie 1: Stel de schuifregelaar Maximale gebruik schijfruimte van Windows-systeembescherming in op 2%

  1. Zoek in de zoekbalk van Windows en open vervolgens Geavanceerde systeeminstellingen weergeven.
  2. Ga naar het tabblad Systeembescherming en klik op de knop Configureren .
    Tabblad Systeembescherming en knop Configureren
  3. Klik op de knop Verwijderen om alle herstelpunten voor deze schijf te verwijderen (Afbeelding 6).
  4. Verplaats de schuifregelaar voor maximaal gebruik naar 2%.
  5. Klik op de knop OK om de wijzigingen op te slaan.
    Alle herstelpunten verwijderen en maximaal gebruik instellen op 2%

Optie 2 (geavanceerde gebruikers): Wijzig de parameter VSS MaxSize van niet-gebonden naar 2%

De VSS MaxSize-parameter kan worden ingesteld door een venster voor beheeropdrachtprompt te openen en de volgende opdracht in te voeren:

vssadmin resize shadowstorage /For=C: /On=C: /MaxSize=2%

De parameter VSS MaxSize instellen op 2%

Druk op Enter nadat u de opdracht hebt getypt en lees het antwoord om te bevestigen dat de wijzigingen zijn geslaagd. Een antwoord met de melding "Successfully resized the shadow copy storage association" bevestigt dat dit is gelukt.

Affected Products

SupportAssist for Home PCs, SupportAssist OS Recovery, SupportAssist for Business PCs
Article Properties
Article Number: 000129138
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.