For mye ledig plass på harddisken reduseres over tid på Dell-datamaskiner

Summary: Finn ut hva du må gjøre hvis Dell-datamaskiner som kjører Windows 10 eller 11, opplever en reduksjon i tilgjengelig ledig plass på harddisken over tid.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bruken av plassen på en harddisk kan øke over tid på en Dell-datamaskin som kjører Windows 10 eller Windows 11. Dette fører til at harddisken mister ledig plass. Dette kan skje i løpet av dager, uker eller måneder, avhengig av størrelsen på harddisken og mengden lagrede data. Når du opplever en uvanlig mengde harddisklagring, observeres det at Windows systembeskyttelsesinnstillinger endres automatisk. Glidebryteren Maks bruk viser at den automatisk er flyttet til 100 %.

Få tilgang til innstillingene for Systembeskyttelse i Windows ved å søke etter Vis avanserte systeminnstillinger i Windows-søkefeltet og deretter åpne den. Gå til kategorien Systembeskyttelse og klikk deretter på Konfigurer-knappen .
Kategorien Systembeskyttelse og Konfigurer-knappen

Glidebryteren Windows-systembeskyttelse for diskplass – maks. bruk er flyttet fra 0 % til 100 %.
Diskplassbruk - glidebryteren for maks bruk 100 %

Denne endringen påvirker gjeldende bruk byte ved å gå fra 0 byte til en økende harddisk lagringsmengde. For å forklare dette ytterligere, se eksempelbildet nedenfor som viser et Før-symptom med 0 byte. I dette eksempelbildet er systembeskyttelse deaktivert.
Før for eksempel ble systembeskyttelsen deaktivert

Sammenlign før-symptomet ovenfor med eksempelbildet Etter symptom nedenfor, som viser en Dell-datamaskin med maksimal bruk på 100 %.
For eksempel hoppet maks bruk til 100%

Når glidebryteren Windows System Protection Diskplassbruk - Maks. bruk går til 100%, fortsetter harddiskplassen å reduseres over tid. En forringelse i ytelsen kan bli lagt merke til.

Cause

Hovedårsaken til problemet er at parameteren MaxSize for Windows Volume Shadow Copy Service (VSS) ikke er angitt i utgangspunktet.

Hvis du ikke har MaxSize i utgangspunktet, etterlater VSS i en "udefinert" tilstand, noe som fører til at den utilsiktet blir ubegrenset når en applikasjon som Dell SupportAssist OS Recovery prøver å lese VSS-data. Som et resultat tvinger Windows System Protection Settings glidebryteren Disk Space Usage Max Usage til 100%. Dette speiler den ubegrensede mengden volumskyggekopier og fyller til slutt datamaskinens harddiskplass.

Resolution

Det finnes to alternativer som brukeren kan følge for å løse problemet med at ledig plass på harddisken reduseres over tid. Kunder kan bare velge ett alternativ.

Alternativ 1: Sett glidebryteren for bruk av diskplass i Windows-systembeskyttelse til 2 %

  1. I søkefeltet i Windows søker du etter og åpner Vis avanserte systeminnstillinger.
  2. Gå til kategorien Systembeskyttelse og klikk deretter på Konfigurer-knappen .
    Kategorien Systembeskyttelse og Konfigurer-knappen
  3. Klikk på Slett-knappen for å slette alle gjenopprettingspunktene for denne stasjonen (figur 6).
  4. Flytt glidebryteren for maksimal bruk til 2 %.
  5. Klikk på OK knappen for å lagre endringene.
    Slette alle gjenopprettingspunkter og sette maks bruk til 2%

Alternativ 2 (avanserte brukere): Endre VSS MaxSize-parameteren fra ubegrenset til 2 %

VSS MaxSize-parameteren kan stilles inn ved å åpne et administrativt ledetekstvindu og skrive inn følgende kommando:

vssadmin resize shadowstorage /For=C: /On=C: /MaxSize=2%

Innstilling av VSS MaxSize-parameteren til 2 %

Trykk Enter etter at du har skrevet inn kommandoen, og les deretter svaret for å bekrefte at endringene er vellykket. Et svar som sier "Endret størrelse på skyggekopilagringsforeningen" bekrefter at størrelsen var vellykket.

Affected Products

SupportAssist for Home PCs, SupportAssist OS Recovery, SupportAssist for Business PCs
Article Properties
Article Number: 000129138
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.