Dell Wiederherstellung mit USB: Neuinstallation des Betriebssystems mithilfe eines Direct-Media-Laufwerks

Summary: Informationen zur Dell Recovery und Neuinstallation des Betriebssystems mithilfe von Direct Media USB.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es sind keine Informationen zu Symptomen verfügbar.

Cause

Es sind keine Informationen zur Ursache verfügbar.

Resolution

Onlineanweisungen für Dell Direct Media

Führen Sie die folgenden Schritte aus, um die Dell Direct Media zu verwenden.

Schritt 1: Schließen Sie die Stromversorgung an Ihren Dell Desktop-PC oder Laptop an und schließen Sie das Dell Direct Media USB-Laufwerk an. Einige Geräte benötigen möglicherweise einen USB-C-Adapter.
Schließen Sie das Netzteil an Ihren Dell Computer oder Laptop an und schließen Sie den Dell Direct Media USB-Stick an einen USB-Anschluss an.

Schritt 2: Schalten Sie Ihren Dell Computer oder Laptop ein und drücken Sie die Taste F12, um das „Einmalige Startmenü “ aufzurufen. Wählen Sie "USB Storage Device" aus, um das Dell Direct Media USB-Laufwerk zu starten.
Schalten Sie Ihren Dell Computer ein und drücken Sie die Taste F12, um das Einmalige Startmenü aufzurufen, und wählen Sie „USB-Storage-Gerät“ aus.

Schritt 3: Der Dell Desktop oder Laptop startet vom Dell Direct Media USB-Laufwerk. Folgen Sie den Anweisungen auf dem Bildschirm und Windows beginnt mit der Installation.
Die Menüs des SupportAssist OS Recovery-Prozesses werden angezeigt. Folgen Sie den Anweisungen auf dem Bildschirm und Windows wird installiert.

Additional Information

Sie finden das Benutzerhandbuch für Dell SupportAssist OS Recovery auf der folgenden Dokumentationsseite:

Zurück zum Anfang

Affected Products

Desktops & All-in-Ones, Laptops
Article Properties
Article Number: 000129655
Article Type: Solution
Last Modified: 14 Jul 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.