PowerStore: Як підключитися до сервісної консолі по SSH
Summary: Інструкція з підключення до сервісної консолі (сервісного контейнера) на PowerStoreT і PowerStoreX
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Моделі PowerStore T і PowerStore X використовують різні фізичні порти для доступу до мережі керування.
- У PowerStore T використовується порт з маркуванням 6.
- PowerStore X використовує порти 0-1 (або bond) на модулі з позначкою 1.
Щоб отримати доступ до ssh за допомогою сервісного порту замість порту керування, зверніться до PowerStore: Доступ до SSH і PowerStore Manager здійснюється за допомогою сервісних портів локальної мережі.
Примітка: Під час підключення до сервісного порту не від'єднуйте кабелі керування.
Порт ssh, який використовується для входу в сервісний контейнер:
- 22 - Після завершення створення кластера.
- 26 – Перед запуском майстра початкової конфігурації (ICW).
Cause
Для усунення несправностей може знадобитися SSH-доступ до вузлів.
Resolution
SSH не ввімкнено для пристроїв PowerStore за замовчуванням. Щоб увімкнути доступ SSH до пристрою:
- Перейдіть до розділу Налаштування.
- Виберіть «Керування SSH» у розділі « Безпека ».
- Виберіть прилад або пристрої, на яких слід увімкнути SSH.
- Натисніть УВІМКНУТИ SSH. Щоб вимкнути доступ SSH, виконайте ту саму процедуру, але натисніть ВИМКНУТИ SSH.
Лише служба підтримки користувача може увійти до системи через ssh. Наведена нижче помилка спостерігається, якщо введено неправильне ім'я користувача:
Немає підтримуваних методів розпізнавання (сервер надіслано: publickey,gssapi-keyex,gssapi-with-mic)
Приклад:
Пароль користувача служби – це пароль, який ви встановили під час роботи Майстра початкової конфігурації (ICW). Пароль служби можна скинути з інтерфейсу користувача PowerStore Manger у розділі Обліковий запис службипідтримки налаштувань >>.
Affected Products
PowerStoreArticle Properties
Article Number: 000131579
Article Type: Solution
Last Modified: 19 Dec 2022
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.