PowerStore : Erreur de méthode d’authentification lors de la connexion via SSH

Summary: Cet article fournit une solution à un problème rencontré lors de l’établissement de connexions SSH aux nœuds PowerStore.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lors de la connexion à un nœud PowerStore à l’aide de SSH, vous pouvez rencontrer l’une des erreurs ci-dessous :
  • Aucune méthode d’authentification prise en charge disponible (serveur envoyé : publickey,gssapi-keyex,gssapi-with-mic)
  • Autorisation refusée (publickey,gssapi-keyex,gssapi-with-mic)


Exemple :

Cause

Il s’agit d’un comportement normal lors de la connexion avec un utilisateur autre que le service.

Resolution

Connectez-vous à l’aide de l’utilisateur de maintenance.
Tout autre nom d’utilisateur produira l’erreur ci-dessus.

Additional Information

Remarques :
  • Le mot de passe d’utilisateur de maintenance aurait été défini lors de l’initialisation du système.
  • Si vous ne vous souvenez pas de ce mot de passe, essayez le même mot de passe que l’utilisateur administrateur. Sinon, contactez la personne qui a initialisé le système ou réinitialisez le mot de passe de maintenance à partir de PowerStore Manager (GUI) sous Settings >Support >Service Account


Une autre erreur courante lors d’une tentative de connexion via SSH est la suivante : Erreur de réseau : Expiration du délai de connexion :


cela peut se produire si ssh est désactivé pour PowerStore (désactivé par défaut).
L’activation de SSH à partir de PowerStore Manager peut être effectuée à partir de Paramètres >Sécurité >Gestion SSH

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000X, PowerStore 3000T, PowerStore Rack, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000132163
Article Type: Solution
Last Modified: 13 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.