Windows Server: L'installazione del driver Broadcom 1G OOB su server PowerEdge con dispositivi di rete Broadcom 1GbE genera un errore irreversibile

Summary: Questo articolo fornisce informazioni su un errore irreversibile o una schermata blu che può verificarsi quando si installano i driver del chipset Intel o i driver Broadcom pronti all'uso da 1 GbE. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il driver del chipset di Windows Server 2019 per i server Dell EMC PowerEdge modello corrente dotati di driver del chipset Intel C62x o serie C240 o driver Broadcom da 1 GbE causa un errore irreversibile o una schermata blu in Windows Server 2019 su un server PowerEdge configurato con LOM Broadcom da 1 GbE. Questo problema si verifica durante l'installazione dei driver del chipset o dei driver Broadcom pronti all'uso da 1 GbE con i due metodi seguenti:

  • Manualmente su un server Dell EMC PowerEdge con sistema operativo Windows Server 2019
Nota: Il server PowerEdge si avvia nuovamente nel sistema operativo dopo l'errore di arresto, ma i driver del chipset Intel non vengono installati correttamente.
  • Durante l'installazione di Windows Server 2019 utilizzando Dell EMC Lifecycle Controller Deployment Wizard

Cause

I driver preconfigurati per Broadcom devono essere installati prima del driver del chipset Intel quando sul server è presente una scheda Broadcom da 1 Gb.

Resolution

Utilizzare una delle seguenti opzioni per installare correttamente i driver del chipset sui server interessati.

Opzione 1:
Scaricare e installare i driver predefiniti Broadcom prima di installare i driver del chipset Intel C62x.
 

Opzione 2:
Disabilitare le porte Broadcom da 1 GbE nel sistema operativo o disabilitare la scheda di rete integrata 1 nel BIOS. Questa opzione deve essere eseguita dopo l'installazione di Windows Server 2019 sui server Dell EMC PowerEdge, ma prima di installare i driver del chipset.

  1. Per disabilitare Integrated Network Card 1, passare a System BIOS Settings>Integrated Devices>Integrated Network Card 1.
  2. Selezionare Disable (OS)

Sezione Periferiche integrate nella schermata Impostazioni del BIOS 
 

  1. Avviare Windows Server 2019, installare il chipset e i driver Broadcom 1 Gig pronti all'uso cliccando sui programmi di installazione di Dell Update Package.

  2. Una volta installati correttamente i driver del chipset, cliccare su Riavvia computer per riavviare Windows.

  3. Controlla Gestione dispositivi e verifica che non ci siano punti esclamativi gialli su nessun dispositivo.

  4. Una volta confermata la procedura, accedere a System BIOS Settings>Integrated Devices>Integrated Network Card 1 e selezionare l'opzione Enable.

    Affected Products

    Microsoft Windows Server 2019

    Products

    PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440 , PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
    Article Properties
    Article Number: 000133043
    Article Type: Solution
    Last Modified: 11 Dec 2024
    Version:  6
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.