Obecné informace o nástroji RemoteAssist

Summary: Informace o cloudové infrastruktuře, architektuře, datových centrech, zásadách, zabezpečení a šifrování služby Dell RemoteAssist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nejsou k dispozici žádné informace o příznacích.

Cause

Nejsou k dispozici žádné informace o příčině.

Resolution

Úvod, rozsah a účel

Po celém světě se velký a stále rostoucí počet firem a vládních agentur spoléhá na podporu softwaru ve formě služby (SaaS) při zjednodušování obchodních procesů zákaznické podpory.


Software RemoteAssist Support při provedení, nasazení a údržbě našich sítí, platforem a aplikací klade zabezpečení na první místo. V důsledku toho je software RemoteAssist Support připraven pracovat i v těch nejstriktnějších a nejbezpečnějších výpočetních prostředích.


Důležitým prvkem je pochopení parametrů zabezpečení a provedení nástroje RemoteAssist Support a základní komunikační infrastruktury.


Následující dokument obsahuje podrobné informace o infrastruktuře zabezpečení pro relace podpory RemoteAssist z prohlížeče agenta do cloudové infrastruktury a na plochu koncového uživatele. Dále popisuje proces oauth i zásady ukládání a uchovávání dat.

 

Poznámka: V souladu s nejlepšími postupy zabezpečení a funkčnosti se ujistěte, že je vaše síť správně nakonfigurována a nainstalujte a udržujte nejaktuálnější verzi prohlížeče a operačního systému (OS).

Konfigurace sítě

Důležité: Aby bylo zajištěno, že software RemoteAssist pracuje podle specifikací, je třeba provést následující konfigurace sítě:

Seznam schválení "*.screenmeet.com" a "*.scrn.mt" pro port 443 prostřednictvím protokolů TCP a UDP.


Konfiguraci sítě můžete zkontrolovat pomocí našeho ověřovacího nástroje dostupného zde Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies..


Podporované prohlížeče

Nástroj RemoteAssist Support podporuje v relacích podpory následující prohlížeče a verze agenta:

 

  • Chrome: 72+

  • Firefox: 65+

  • Edge: 17+


Podporované operační systémy


Klient nástroje RemoteAssist Support podporuje v zařízeních koncových uživatelů následující operační systémy a verze:

 

  • Windows: 7, 8, 10, 10S

  • Windows Server: Windows Server 2003 R2, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows Server 2016


Infrastruktura cloudu nástroje RemoteAssist Support

Nástroj RemoteAssist Support je nasazen napříč několika poskytovateli cloudového hostování po celém světě a používá docker pro jednoduché a škálovatelné operace nasazení.

 


Architektura pro nejméně vytížené zdroje


Nástroj RemoteAssist Support využívá škálovatelnost a geografickou distribuci své architektury. To znamená, že když jsou hraniční servery převedeny do režimu online, architektura podpory RemoteAssist s více tenanty se logicky škáluje. Relace jsou přiřazeny nejméně vytíženému zdroji v oblasti. Data relace ze zařízení koncového uživatele se okamžitě směrují do prohlížeče agenta napříč celou touto architekturou a po přenosu se odstraní.


Zásady vzdáleného přístupu


Nástroj RemoteAssist Support udržuje proces pro vzdálený přístup, což představuje řešení správy oprávněného přístupu v systémech se zařízeními zákazníka. Řešení správy přístupu nástroje RemoteAssist Support zahrnuje:

 

  • Nepřetržité šifrování ověřovacích přihlašovacích údajů při ukládání či přenosu.
  • Hesla pro uživatelské účty nejsou sdílena mezi více jednotlivci.
  • Hesla se mění okamžitě, kdykoli vznikne podezření, že došlo k prolomení účtu.
  • Hesla se nesdělují pomocí e-mailových zpráv ani jiných forem elektronické komunikace, s výjimkou hesel pro jednorázové použití
  • Hesla pro jednotlivé uživatelské účty nejsou poskytována ani sdílena s nikým jiným než s vlastníkem účtu.
  • Před obnovením hesla je ověřena identita uživatele. Uživatel také obdrží e-mail s upozorněním, že došlo k obnovení hesla.
  • Jsou k dispozici postupy pro sledování a zřizování oprávněných účtů.
  • Jsou k dispozici postupy pro okamžité oznamování nebo ukončení přístupu či vypovězení práv v reakci na změnu organizace.

Zabezpečení dat / šifrování


Veškerá data v průběhu provozu nástroje RemoteAssist Support jsou šifrována pomocí zabezpečení přenosu TLS 1.2 s šifrováním AES-256-bit. To se týká všech dat přenášených ze vzdáleného zařízení na naše webové servery a z našich webových serverů do prohlížeče agenta a naopak.


Každé relaci je navíc přiřazen jedinečný jednorázový klíč, který slouží k překlenutí mezery mezi agentem a koncovým uživatelem. A konečně, na počítačích se aplikace automaticky odstraní po každé relaci, takže neexistuje možnost dalšího přístupu bez souhlasu a záměru koncových uživatelů.


Během relace nástroje RemoteAssist Support se data dočasně zapíšou do paměti, odešlou se do prohlížeče vzdáleného agenta a nakonec se odstraní. V zařízení koncového uživatele nebo agenta se trvale neukládají žádná data.

 

Správa šifrovacích klíčů
Mezi ověřené postupy správy šifrovacích klíčů nástroje RemoteAssist patří:

 

  • Vybavení používané k vytváření, ukládání a archivování šifrovacích klíčů je fyzicky chráněno.
  • Nástroj RemoteAssist Support používá standardy a postupy pro podporu všech aspektů zásad pro správu klíčů (včetně obnovení, zálohování a likvidace klíčů).

Transport Layer Security


Veškerá data relací se přenáší jako data SSL šifrovaná pomocí zabezpečení přenosu TLS 1.2 s šifrováním AES-256-bit. Namísto portu 80 (standardní internetový provoz HTTP) nástroj Dell RemoteAssist Support používá pro průchod bránou firewall port 443 (provoz HTTPS).


Kompatibilita s bránou firewall


Veškerý provoz aplikací používá zabezpečené připojení přes protokol HTTPS (port 443). Pro žádného uživatele není vyžadována konfigurace brány firewall.


Ukládání dat/souborů z relací


V počítači koncového uživatele ani v nástroji Dell RemoteAssist Support se neuchovávají žádné informace o relaci. Všechna relevantní data se zapisují do případu CRM. Do cloudu CRM se také zapisují všechny přenesené soubory či záznamy.


SSO/OAUTH

Služba RemoteAssist Support umožňuje používat stávající přihlašovací údaje platformy CRM/ITSM. K zahájení procesu OAuth můžete využít příslušnou aplikaci platformy.

Zpět na začátek

Article Properties
Article Number: 000133507
Article Type: Solution
Last Modified: 08 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.