Generelle RemoteAssist-oplysninger

Summary: Oplysninger om Dell RemoteAssists cloud-infrastruktur, -arkitektur, -datacentre, politikker, sikkerhed og kryptering.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ingen symptomoplysninger er tilgængelige.

Cause

Ingen tilgængelige oplysninger om årsag.

Resolution

Introduktion, omfang og formål

På verdensplan benytter et stort og stigende antal virksomheder og offentlige myndigheder RemoteAssist Support SaaS (Software-as-a-Service) til at strømline forretningsprocesser i forbindelse med kundesupport.


RemoteAssist Support gør sikkerhed højeste prioritet i forbindelse med designet, implementeringen og vedligeholdelsen af vores netværk, platform og programmer. Derfor er RemoteAssist Support forberedt til at fungere i selv de mest strenge og sikre computermiljøer.


Forstå sikkerheds- og designparametre i RemoteAssist Support og den underliggende kommunikationsinfrastruktur er en vigtig komponent.


Følgende dokument indeholder detaljerede oplysninger om sikkerhedsinfrastrukturen for RemoteAssist Support-supportsessioner fra agentbrowseren, til cloudinfrastrukturen og til slutbrugerens skrivebord. Derudover beskriver det oauth-processen samt datalagrings- og opbevaringspolitikker.

 

Bemærk: I overensstemmelse med bedste praksis for sikkerhed og funktionalitet skal du sørge for, at dit netværk er konfigureret korrekt, og installere og vedligeholde den mest opdaterede version af din browser og operativsystem (OS).

Netværkskonfiguration

Vigtigt: For at sikre, at RemoteAssist fungerer i henhold til specifikationen, er følgende netværkskonfigurationer nødvendige:

Godkend listen "*.screenmeet.com" og "*.scrn.mt" til port 443 via TCP og UDP.


Du kan kontrollere netværkskonfigurationen med vores valideringsværktøj, som er tilgængeligt her Dette hyperlink fører dig til et websted uden for Dell Technologies..


Understøttede browsere

RemoteAssist Support understøtter følgende browsere og versioner til agentbrug i supportsessioner:

 

  • Chrome: 72+

  • Firefox: 65+

  • Edge: 17+


Understøttede operativsystemer


RemoteAssist Support-klienten understøtter følgende OS og versioner på slutbrugerenheder:

 

  • Windows: 7, 8, 10, 10S

  • Windows Server: Windows Server 2003 R2, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows Server 2016


RemoteAssist Support-cloud-infrastruktur

RemoteAssist Support er udrullet globalt på tværs af flere cloudhosting-udbydere og bruger docker til enkle og skalerbare implementeringshandlinger.

 


Arkitektur med mindst travlhed


RemoteAssist-support er designet til at udnytte skalerbarheden og den geografiske udbredelse af sin arkitektur. Det betyder, at efterhånden som Edge-servere bringes online, skaleres RemoteAssist Support-arkitekturen med flere lejere logisk. Sessioner tildeles den geografiske placerede ressource med mindst travlhed. Sessionsdata fra slutbrugerens enhed videresendes øjeblikkeligt til agentens browser på tværs af denne arkitektur og slettes omgående efter transmission.


Remote Access-politik


RemoteAssist Support opretholder en proces til ekstern adgang, som er en administrationsløsning for privilegeret adgang på systemer, der indeholder kundeaktiver. RemoteAssist Supports administrationsløsning for adgang omfatter:

 

  • Altid kryptering af legitimationsoplysninger, når de gemmes eller overføres
  • Adgangskoder til konti på brugerniveau deles ikke mellem flere personer.
  • Adgangskoder ændres med det samme, når det menes, at en konto kan være blevet kompromitteret
  • Adgangskoder kommunikeres ikke ved hjælp af e-mails eller andre former for elektronisk kommunikation, bortset fra engangsbrug
  • Adgangskoder til individuelle brugerkonti gives ikke til eller deles ikke med andre end ejeren af kontoen.
  • En brugers identitet verificeres, før vedkommendes adgangskode nulstilles, og der sendes en e-mail for at give brugeren besked om, at adgangskoden er blevet nulstillet
  • Der er procedurer for sporing og klargøring af privilegerede konti
  • Der er procedurer for notifikation eller annullering af adgang eller til at reagere på organisationsændringer

Datasikkerhed/kryptering


Alle data i hele driften af RemoteAssist-Support programmet er SSL-krypteret med TLS 1.2-transportsikkerhed med AES-256-bit-kryptering. Dette dækker alle data, der overføres fra fjernenheden til vores webservere og fra vores webservere til agent-browseren og omvendt.


Desuden tildeles hver session en unik engangsnøgle, der bruges til at bygge bro mellem agenten og slutbrugeren. Endelig slettes applikationen automatisk efter hver session på pc'er, så der er ingen mulighed for yderligere adgang uden slutbrugernes samtykke og hensigt.


Under en RemoteAssist Support-session skrives der midlertidigt data til hukommelsen, som så sendes til fjernagentens browser og derefter slettes. Ingen data gemmes eller tilbageholdes permanent på slutbrugerens eller agentens enhed.

 

Krypteringsnøgleadministration
RemoteAssists tilgang til stærk krypteringsnøgleadministration omfatter:

 

  • Udstyr anvendt til at generere, gemme og arkivere kryptografiske nøgler er fysisk beskyttet
  • RemoteAssist Support har standarder og procedurer til at understøtte alle aspekter af nøgleadministrationspolitikken (herunder gendannelse, sikkerhedskopiering og destruktion af nøgler)

Transport Layer Security


Alle sessionsdata transporteres som SSL-krypterede med TLS 1.2-transportsikkerhed med AES-256-bit-kryptering. I stedet for at bruge firewallport 80 (standard HTTP-internettrafik) til at komme gennem firewallen, anvender Dell RemoteAssist Support firewallport 443 (HTTPS-trafik).


Firewall-kompatibilitet


Al programtrafik bruger en sikker forbindelse via HTTPS (port 443). Der er ingen firewall-konfiguration, som er nødvendig for nogen bruger.


Postsessionsdata/fillagring


Der opbevares ingen sessionsoplysninger på slutbrugerens computer eller af Dell RemoteAssist Support. Alle relevante data skrives til CRM-sagen. Desuden skrives alle filer, som overføres, eller optagelser, som foretages, også til CRM-skyen.


SSO/OAUTH

RemoteAssist Support giver dig mulighed for at bruge dine eksisterende legitimationsoplysninger til CRM/ITSM-platformen. Du kan logge ind med Oauth via den relevante platform-app.

Tilbage til toppen

Article Properties
Article Number: 000133507
Article Type: Solution
Last Modified: 08 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.