Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Windows 10 rapporterar att en tillfällig profil används

Summary: Följande artikel innehåller information om olika metoder för att lösa ett problem med att Windows 10 rapporterar att du är inloggad med en tillfällig profil på Dell-datorn.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Har du loggat in med en tillfällig profil i Windows 10?

 

Felmeddelandet Du är inloggad med en temporär profil eller Det går inte att logga in på ditt konto kan visas av olika orsaker i Windows 10 och det innebär att du inte har åtkomst till ditt användarkonto.

Windows 10 sparar alla dina inställningar i en användarprofil. Användarprofilen finns i mappen C:\Users\(användarnamn). Den innehåller alla kontoinställningar, till exempel skrivbordsbakgrund, skärmsläckare och alternativ för Utforskaren.

Obs! Om du har loggat in med en tillfällig profil har du inte åtkomst till dina filer, och alla filer som skapas med den tillfälliga profilen tas bort när du loggar ut.
 


Överst på sidan


Cause

Den vanligaste orsaken till att det här händer är någon typ av skadade data. Det här problemet kan uppstå av flera olika orsaker som kan vara allt från en felaktig uppdatering till en tvingad avstängning av systemet.

Obs! Enligt bästa praxis rekommenderas du att genomföra en fullständig säkerhetskopiering i händelse av eventuella problem innan du utför arbete på operativsystemet.


Överst på sidan


Resolution

Lösningsmetoder:

 

Obs! Om du använder Windows Hello försöker du logga in med de olika metoder som är tillgängliga. Ibland kan det här problemet uppstå på grund av en fördröjning i inloggningsmetoden.
 

Det finns rapporter om att följande metoder ibland har använts för att åtgärda problemet. I dem alla åtgärdas problem med skadade data av någon typ.

Obs! Om du vill använda någon av följande metoder måste du antingen ha åtkomst till ett befintligt administratörskonto på datorn eller aktivera det inbyggda administratörskontot. Du kan behöva kontakta IT-avdelningen om du arbetar för ett företag som inte ger dig administratörsbehörighet på datorn.

Du kan emellertid följa de här anvisningarna för att aktivera det inbyggda administratörskontot på datorn:

  1. Öppna kommandotolken/PowerShell-programmet som administratör genom att högerklicka på Start-menyn eller genom att trycka på Windows- och X-tangenten samtidigt och välja lämpligt alternativ på den meny som visas

  2. Skriv in följande kommando och tryck på Retur:

    net user administrator /active:yes

  3. När du startar om datorn ska du nu få ett nytt konto med namnet Administratör. Logga in på det kontot

När du har slutfört felsökningen kan du välja att ta bort det här kontot från inloggningsskärmen med hjälp av följande anvisningar:

  1. Öppna ett kommandotolks-/PowerShell-fönster som tidigare

  2. Skriv in följande kommando och tryck på Retur:

    net user administrator /active:no

 

Använd verktyget Kontrollera disk (CHKDSK) för att söka efter skadade data och köra en reparation om det är möjligt.

Följande artikel innehåller en manual för hur du använder det här verktyget på datorn:

Systemfilsgranskaren (SFC) jämför operativsystemfilerna med CAB-filen för installation för att kontrollera om det finns filer som saknas eller är skadade. Den försöker även att ersätta skadade eller saknade filer som identifieras.

Använd följande länk om du vill få tillgång till en manual för hur du gör den här genomsökningen:

Kontrollera att du har kört verktyget Windows Update och att datorn är helt uppdaterad med Microsofts-uppdateringar.

I följande Microsoft-manual finns vanliga frågor och svar om uppdateringsproceduren för Windows 10:

Du kan följa dessa steg för att uppdatera platsen för dokumenten för operativsystemet:

  1. Öppna Utforskaren och högerklicka på mappen Dokument

SLN320683_en_US__6Refresh_Documents_01_BK

(Bild 1: Utforskaren)

  1. Välj Egenskaper och klicka på fliken Plats

SLN320683_en_US__7Refresh_Documents_02_BK

(Bild 2: Snabbmeny i Utforskaren)

  1. Klicka på Sök mål

SLN320683_en_US__8Refresh_Documents_03_BK

(Bild 3: Fliken Plats i Egenskaper)

  1. Öppna ett till Utforskaren-fönster och klicka på Kopiera sökväg på menyn längst upp i fönstret

  2. Klistra in sökvägen i fältet precis ovanför knapparna på fliken Plats (ta bort alla extra tecken, till exempel citattecken) och klicka på knappen Använd

  3. Starta om datorn.

Om du vill utesluta antivirusprogrammet avaktiverar du det innan du startar om datorn eller så tar du bort det. Du måste kontakta tillverkaren av antivirusprogrammet för att få anvisningar om hur du gör det.

Om problemet kvarstår efter en omstart av datorn kan du utesluta antivirusprogrammet.

En annan metod är att aktivera felsäkert läge (alla versioner) och starta om datorn efter att ha använt felsäkert läge i några minuter.

I följande artikel beskrivs de olika metoderna för att starta i felsäkert läge i Windows 10:

Video (endast på engelska) – Starta Windows 10 i felsäkert läge (Dells officiella tekniska support), längd 00:01:16

Microsofts support har publicerat en möjlig lösning för den här situationen och även om den inte har validerats av Dell kommer den från en betrodd källa. Om du väljer att försöka med den här lösningen rekommenderar Dell att du säkerhetskopierar data innan du fortsätter. Dell ansvarar inte för den här åtgärden och du vidtar den på egen risk.

Mer information finns i följande Microsoft-supportartikel:

 


Överst på sidan


Article Properties


Last Published Date

12 Oct 2021

Version

6

Article Type

Solution