Compellent: How to troubleshoot when Storage Center is unable to initialize a disk.

Summary: Compellent: How to troubleshoot when Storage Center is unable to initialize a disk.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alert:

Unable to initialize Enclosure Disk "disk number" with Serial Number "number" from controller "number"

Cause

Reason:

A controller has lost the ability to communicate with a disk even though lower layers (JBOD, SAS) remain up and operational.

Resolution

It may be possible that this is a benign alert if the controller is trying to initialize a disk that has recently been deleted.
In a more serious case, the controller has lost the ability to communicate with a disk that contains data. 
In some scenarios, the resolution is to reboot the controller. This should be done in consultation with Dell Technical Support.

Affected Products

Dell Compellent SC200, Dell Compellent SC220, Dell Compellent SC280, Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SC100, Dell Storage SC120, Dell Storage SC180, Dell Storage SCv2000, Dell Storage SCv2020 , Dell Storage SCv2080 ...
Article Properties
Article Number: 000134860
Article Type: Solution
Last Modified: 07 May 2025
Version:  5
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