Latitude 5300 2 w 1 i 5400 Chromebook: Telefon Google Pixel 3 nie ładuje się, gdy laptop wznawia pracę z trybu uśpienia

Summary: Poniższy artykuł zawiera informacje na temat problemu z ładowaniem notebooka Latitude 5300 2 w 1 lub 5400 Chromebook z podłączonym urządzeniem Google Pixel 3.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


 

Czy Twój telefon Google Pixel 3 nie ładuje się na komputerze po wznowieniu pracy z trybu uśpienia?

 

Telefon Google Pixel 3 można ładować po wznowieniu ze stanu uśpienia, ale pokazanie tego zajmuje trochę czasu. Pojawienie się ikony ładowania na telefonie zajmuje ponad minutę.

Jest on widoczny po podłączeniu telefonu do lewego lub prawego złącza USB Type-A, które znajdują się w pobliżu złącza gniazda audio w notebooku. Gdy laptop przejdzie w stan uśpienia, telefon Google Pixel 3 potrzebuje trochę czasu, aby zobaczyć ikonę ładowania na telefonie. Może jednak od razu wykryć zawartość telefonu.


Powrót do góry


Cause

To nie jest problem z twoim laptopem, a raczej z tym, jak działa ładowanie telefonu Pixel 3:

  • Telefon Google Pixel 3 ma zarówno wolne, jak i szybkie ładowanie.
  • Lewe i prawe złącze USB Type-A, które znajdują się w pobliżu złącza jack audio w notebooku, ładują się bardzo wolno.
  • Aby telefon Google Pixel 3 zmienił się w szybkie ładowanie, musisz kliknąć Podłączone urządzenie w obszarze Preferencje USB w telefonie Google Pixel 3. Telefon Google Pixel 3 można teraz ładować. (Pokazuje tryb ładowania).


Powrót do góry


Resolution

 

Nie widać tego w przypadku telefonów innych marek, a dla tych, którzy widzą problem, jest to szybko naprawiane:

  • Kliknij opcję Połączone urządzenie w obszarze Preferencje USB w telefonie.

Możesz też możesz:

  • Śmiało odłącz od laptopa, a następnie ponownie podłącz telefon.


Powrót do góry


Affected Products

Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
Article Properties
Article Number: 000138951
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.