Latitude 5300 2 en 1 y Chromebook 5400: El teléfono Google Pixel 3 no se carga cuando la computadora portátil se reanuda desde el modo de suspensión

Summary: En el siguiente artículo, se proporciona información sobre un problema de carga que se informa en laptops Latitude 5300 2 en 1 o 5400 Chromebook con un Google Pixel 3 conectado.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


 

¿Su teléfono Google Pixel 3 no se carga en su computadora después de reanudar desde el modo de suspensión?

 

El teléfono Google Pixel 3 se puede cargar después de reanudarse desde el modo de suspensión, pero lleva algún tiempo mostrarlo. Tarda más de un minuto en ver que aparece el icono de carga en el teléfono.

Esto se observa cuando conecta el teléfono a los conectores USB Type-A izquierdo o derecho que están cerca del conector de audio de su computadora portátil. Una vez que la computadora portátil entra en suspensión, el teléfono Google Pixel 3 tarda un tiempo en ver el ícono de carga en el teléfono. Sin embargo, puede detectar el contenido del teléfono de inmediato.


Volver al principio


Cause

Esto no es un problema con su computadora portátil, sino un problema con el funcionamiento de la carga del teléfono Pixel 3:

  • El teléfono Google Pixel 3 tiene una carga lenta y rápida.
  • Los conectores USB Type-A izquierdo y derecho, que están cerca del conector de audio de la laptop, solo proporcionan una carga lenta.
  • Para que el teléfono Google Pixel 3 cambie a carga rápida, debe hacer clic en Dispositivo conectado en Preferencias de USB en el teléfono Google Pixel 3. El teléfono Google Pixel 3 ahora se puede cargar. (Se muestra el modo de carga).


Volver al principio


Resolution

 

Esto no se ve con otras marcas de teléfonos y para aquellos que están viendo el problema, se soluciona rápidamente:

  • Haga clic en Connected device en USB Preferences en el teléfono.

O puedes:

  • Continúe y desconéctese de la computadora portátil y luego vuelva a conectar su teléfono.


Volver al principio


Affected Products

Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
Article Properties
Article Number: 000138951
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.