Kontrolka LED nebo světelný kroužek na napájecím adaptéru Dell nesvítí nebo bliká

Summary: Následující článek obsahuje informace o správném způsobu odstraňování problémů s napájecím adaptérem Dell, pokud stavová kontrolka nesvítí nebo bliká. Napájecí adaptéry Dell se dodávají se stavovou kontrolkou LED (Status Light Emitting Diode) na adaptéru nebo s kroužkem kolem konektoru k zařízení. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pokud je připojení uvolněné, kontrolka LED stavu adaptéru nesvítí nebo se rozsvítí a bliká.

 

Stavová kontrolka LED napájecího adaptéru nebo světelný kroužek konektoru nesvítí nebo bliká. Napájecí kabel zapojovaný do adaptéru ze zásuvky se zdá být uvolněný. Baterie se nenabíjí a zařízení se náhodně vypne, pokud je spuštěno pouze s připojeným napájecím adaptérem.

Cause

To může být způsobeno špatným připojením napájecího kabelu k napájecímu adaptéru.

Resolution

Ujistěte se, že je napájecí kabel pevně připojen k napájecímu adaptéru

 

Je nutné ověřit, zda je kabel napájecího adaptéru správně připojen. Pomocí následujícího postupu připojte napájecí kabel k napájecímu adaptéru:

  1. Odpojte kabel adaptéru od zařízení.

  2. Odpojte napájecí kabel ze zásuvky nebo zásuvky.

  3. Odpojte napájecí kabel od napájecího adaptéru.

  4. Oběma rukama připojte napájecí kabel k napájecímu adaptéru. V jedné ruce držte napájecí adaptér a vložte napájecí kabel na místo dvou- nebo tříkolíkového konektoru na napájecím adaptéru.

    Zarovnejte napájecí kabel

  5. Dlaní zatlačte napájecí kabel do adaptéru, dokud nezacvakne na místo.

    Pevně zatlačte napájecí kabel, aby zacvakl na místo

  6. Znovu připojte napájecí adaptér ke zdroji napájení nebo do elektrické zásuvky. Ověřte, zda se kontrolka LED nebo světelný kroužek na napájecím adaptéru rozsvítí a nezačnou blikat.

  7. Pokud výše uvedené kroky problém nevyřeší, můžete použít kroky v následujícím odkazu na článek:

Affected Products

Chromebook, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Mobile Workstations, Dell Dock WD15, Dell Dual Charge Dock HD22Q, Dell Pro Smart Dock SD25 , Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4, Dell Pro Dock WD25Z, Dell Rugged Desk Dock, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock UD22, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4 ...
Article Properties
Article Number: 000140032
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.