Le voyant ou l’anneau lumineux d’un adaptateur secteur Dell est éteint ou clignote

Summary: L’article suivant fournit des informations sur la manière de dépanner correctement un adaptateur secteur Dell si le voyant d’état est éteint ou clignote. Les adaptateurs secteur Dell sont équipés d’une diode électroluminescente (LED) d’état sur l’adaptateur ou d’un anneau autour du connecteur de l’appareil. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le voyant d’état de l’adaptateur ne reste pas allumé ou s’allume et clignote si la connexion est lâche

 

Le voyant d’état de votre adaptateur secteur ou l’anneau lumineux du connecteur est éteint ou clignote. Le câble d’alimentation qui se branche sur le bloc de l’adaptateur à partir de la prise murale semble lâche. La batterie ne se charge pas et votre appareil s’éteint de manière aléatoire lorsqu’il fonctionne avec uniquement l’adaptateur secteur connecté.

Cause

Cela peut être dû à une mauvaise connexion du câble d’alimentation à l’adaptateur secteur.

Resolution

Vérifiez que le câble d’alimentation est correctement branché à l’adaptateur secteur

 

Vous devez vérifier que le câble d’alimentation CA est correctement installé. Suivez les étapes suivantes pour brancher le câble d’alimentation sur l’adaptateur secteur :

  1. Débranchez le câble de l’adaptateur de l’appareil.

  2. Débranchez le câble d’alimentation de la source d’alimentation ou de la prise murale.

  3. Débranchez le câble d’alimentation de l’adaptateur secteur.

  4. À l’aide des deux mains, branchez le câble d’alimentation à l’adaptateur secteur. Tenez l’adaptateur secteur d’une main et placez le câble d’alimentation sur le connecteur à deux ou trois broches de l’adaptateur secteur.

    Alignez le cordon d’alimentation

  5. À l’aide de la paume de votre main, vous devez pousser complètement le câble d’alimentation jusqu’à ce qu’il s’enclenche.

    Appuyez fermement sur le cordon d’alimentation jusqu’à ce qu’il s’enclenche

  6. Rebranchez l’adaptateur secteur à la source d’alimentation ou à la prise murale. Vérifiez que la LED ou l’anneau lumineux de l’adaptateur secteur s’allume et reste allumé, sans scintillement.

  7. Si les étapes ci-dessus ne parviennent pas à résoudre votre problème, vous pouvez suivre les étapes décrites dans le lien de l’article suivant :

Affected Products

Chromebook, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Mobile Workstations, Dell Dock WD15, Dell Dual Charge Dock HD22Q, Dell Pro Smart Dock SD25 , Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4, Dell Pro Dock WD25Z, Dell Rugged Desk Dock, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock UD22, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4 ...
Article Properties
Article Number: 000140032
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.