Pusty () ekran po zresetowaniu komputera firmy Dell przy użyciu funkcji przywracania obrazu fabrycznego
Summary: W tym artykule wyjaśniono, jak rozwiązać problem pustego ekranu po zresetowaniu wybranych komputerów Inspiron.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Po przywróceniu fabrycznego obrazu komputer firmy Dell może zatrzymać się na pustym (czarnym) ekranie zamiast w oknie z prośbą o kliknięcie przycisku Zakończ w celu ponownego uruchomienia.
Cause
Ten problem może wystąpić w następujących notebookach firmy Dell:
- Dell Inspiron 5565
- Dell Inspiron 5567
- Dell Inspiron 5765
- Dell Inspiron 5767
Resolution
Jeśli po zainicjowaniu przywracania z fabrycznego obrazu komputera zatrzyma się pusty () ekran
, naciśnij Enter na klawiaturze, aby zakończyć proces przywracania i uruchom ponownie komputer.
, naciśnij Enter na klawiaturze, aby zakończyć proces przywracania i uruchom ponownie komputer.
Affected Products
Inspiron 15 5565, Inspiron 15 5567, Inspiron 17 5765, Inspiron 17 5767Article Properties
Article Number: 000142280
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.