Le TPM doit être effacé avant d’utiliser une séquence de tâches de déploiement

Summary: Désactivation du provisionnement automatique du module TPM.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

TPM pour BitLocker

Les séquences de tâches de déploiement (telles que Dell Client Configuration Toolkit (CCTK)) qui tentent de préparer le TPM pour BitLocker pendant le déploiement échouent si la propriété du TPM a déjà été prise. Cela se produit le plus souvent dans les systèmes qui ont été précédemment déployés et qui sont en cours de création d’une nouvelle image pour être envoyés à de nouveaux utilisateurs.

Cause

Le module TPM doit être effacé manuellement dans le BIOS ou dans le système d’exploitation (OS) avant d’exécuter la séquence de tâches. Si le module TPM est effacé du système d’exploitation et que le système exécute Windows 10, le provisionnement automatique du module TPM doit être désactivé. Sinon, Windows en reprendra immédiatement possession.

Resolution

Vous pouvez suivre les étapes ci-dessous pour désactiver le provisionnement automatique.

  1. Cliquez sur Démarrer et saisissez PowerShell dans la zone de recherche.
  2. Cliquez avec le bouton droit de la souris sur PowerShell (x86) et sélectionnez Exécuter en tant qu’administrateur.
  3. Saisissez la commande PowerShell suivante Disable-TpmAutoProvisioning , puis appuyez sur Entrée.
  4. Confirmez le résultat AutoProvisioning: Handicapé

    Provisionnement automatique : désactivé dans les paramètres de PowerShell
    Provisionnement automatique désactivé Paramètre PowerShell
     
  5. Cliquez sur Démarrer et saisissez tpm.msc dans la zone de recherche, puis appuyez sur Entrée.
  6. Dans le volet Actions sur la droite de l’écran, sélectionnez Clear TPM.
  7. Redémarrez et appuyez sur F12 pour poursuivre l’effacement lorsque vous y êtes invité.

Affected Products

Security, Software
Article Properties
Article Number: 000143337
Article Type: Solution
Last Modified: 18 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.