FluidFS: Styrenheten startar inte med OVÄNTAD INKONSEKVENS KÖRA FSCK MANUELLT

Summary: Efter ett strömavbrott, avstängning av styrenheten eller borttagning av styrenheten för underhåll finns möjligheten att klockan återgår till noll-tidsvärde. Detta kommer att göra att nästa styrenhetsstart misslyckas. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter ett strömavbrott, omstart, avstängning eller borttagning för underhåll, om klockbatteriet för tid på dagen (TOD) är urladdat, återgår klockan till nolltidsvärde. Nästa styrenhetsstart misslyckas med FSCK-fasen (File System Check). Under startsekvensen visas fel som detta:

UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY
Checking filesystems
Superblock last mount time ( <time>,
Now = <time> ) is in the future.

Give root password for maintenance
(or type Control-D to continue):

 

Exempel på fel:

Bild som visar FSCK-fel när en FluidFS-styrenhet försöker starta

Cause

Problemet uppstår när ToD-klockans batteri är urladdat, vilket gör att klockan återgår till noll-tidsvärde. Det urladdade knappcellsbatteriet resulterar i att styrenheten slutar fungera vid FSCK-fasen vid nästa start.

Resolution

Tillfällig lösning:

Sätt tillbaka kontrollenheten eller tryck på kontroll-D från prompten.

Öppna BIOS-inställningarna under självtest vid start (POST) och ställ in rätt tid manuellt.

Om BIOS endast visar en svart skärm och inte är tillgänglig kontaktar du Dells tekniska support och hänvisar till den interna artikeln 000129279.

 

Exempel:

Bild som visar BIOS för FluidFS och systemets alternativ för datum och tid.

 

 

Permanent lösning:

När tiden är korrekt inställd startar styrenheten. Den här ändringen kvarstår dock inte om styrenheten startas om igen med ett defekt knappcellsbatteri.

Dells tekniska support kan hjälpa dig att byta ut det trasiga knappcellsbatteriet och uppgradera den fasta programvaran för FluidFS.

 

Tillämpliga versioner: Det här problemet uppstår inte i följande versioner:

  • Dell Compellent FS8600: Version 6.0.110054 och senare
  • EqualLogic FS7600 och FS7610: Version 4.0.400005

 

Kontakta teknisk support och läs den här artikeln och den interna artikeln 000129279 om du vill ha mer information.

 

Affected Products

Dell Compellent FS8600, EqualLogic FS7600, EqualLogic FS7610
Article Properties
Article Number: 000143916
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.