Resolución de una falla del instalador de NVIDIA después de una actualización del sistema operativo
Summary: En el siguiente artículo, se proporciona información acerca de cuatro métodos para resolver un problema observado en el que falla el instalador de NVIDIA después de actualizar Windows 10. ...
Symptoms
El instalador de NVIDIA muestra un error en cada intento de instalación después de actualizar Windows 10
Hay varios informes sobre fallas del instalador de NVIDIA después de actualizar a la versión más reciente del sistema operativo Windows 10. Esta guía ayuda a resolver este problema en la computadora Dell.
Cause
El equipo de ingeniería identifica esto como un problema de software. Descarte el controlador de gráficos, elimine el antivirus de la ecuación y elimine cualquier proceso de NVIDIA que se esté ejecutando.
Resolution
Siga cada uno de los siguientes métodos en orden hasta que se resuelva el problema.
- Respalde todos los datos personales. Para obtener más información, consulte: Respaldo y recuperación
- Conecte el adaptador de CA si se están ejecutando actualizaciones en una laptop.
-
Actualice el controlador NVIDIA:
-
Actualizar el controlador a la versión más reciente en la computadora resuelve el problema. Para descargar e instalar el controlador, consulte: Cómo descargar e instalar controladores y firmware de Dell
-
Algunas aplicaciones antivirus pueden hacer que el instalador de NVIDIA falle. Cerrar temporalmente el antivirus mientras se ejecuta un instalador específico puede resolver este problema:
-
En las plataformas Dell, el antivirus muestra un icono en la barra de tareas del sistema en un sistema operativo Windows.
-
Al hacer clic con el botón secundario en ese icono, se abren más opciones según el fabricante del antivirus:
-
Abra la aplicación o el agente antivirus para desactivarlo
-
Apague el escáner activo
-
Apague el antivirus hasta el próximo reinicio
-
-
Una vez finalizada la instalación, asegúrese de que el antivirus esté activado nuevamente. No deje su dispositivo desprotegido.
Los archivos y procesos redundantes de NVIDIA pueden provocar una falla en la instalación:
-
Abra el administrador de tareas haciendo clic con el botón secundario en una parte vacía de la barra de tareas o manteniendo presionadas las teclas CTRL,Mayús y Esc al mismo tiempo y seleccione Administrador de tareas en el menú que aparece:
-
Haga clic en la pestaña Procesos .
-
Seleccione todos los procesos relacionados con NVIDIA.
-
Haga clic con el botón secundario en cada uno y seleccione Finalizar tarea para cerrar el proceso.
-
-
Vaya a la carpeta de la unidad de arranque y elimine los siguientes archivos:
-
C:\windows\system32\DRiverStore\FileRepository\nvdsp.inf file -
C:\windows\system32\DRiverStore\FileRepository\nv_lh file -
C:\windows\system32\DRiverStore\FileRepository\nvoclock file -
C:\Program Files\NVIDIA Corporation\ -
C:\Program Files(x86)\NVIDIA Corporation\
-
-
Reinicia tu dispositivo.
-
Intente volver a ejecutar el instalador de NVIDIA en una instalación personalizada .
Siga estos pasos para ejecutar una instalación limpia desde el instalador de NVIDIA:
-
Deje el sistema inactivo durante 20 minutos para asegurarse de que Windows haya finalizado las actualizaciones del sistema operativo actualizado.
-
Como en el Método I, descargue la versión más reciente del controlador en la computadora.
-
Ejecute el desempaquetado/instalación del controlador con privilegios de administrador haciendo clic con el botón secundario en el archivo descargado y seleccionando Ejecutar como administrador.
-
Siga las instrucciones que aparecen en la pantalla para acceder a la pantalla de opciones de instalación .
-
Seleccione Personalizado y coloque una marca de verificación junto a Realizar una instalación limpia.
-
Una vez finalizada la instalación, reinicie la computadora.
Si esto no resuelve el problema, comuníquese con el soporte técnico:
- Sitio de soporte de Dell: Comuníquese con nosotros