NVIDIA-asennusohjelman vian korjaaminen käyttöjärjestelmän päivityksen jälkeen
Summary: Seuraavassa artikkelissa on tietoja neljästä tavasta ratkaista ongelma, joka ilmenee NVIDIA-asennusohjelman epäonnistuessa Windows 10:n päivityksen jälkeen.
Symptoms
NVIDIA-asennusohjelma antaa virheen jokaisessa asennusyrityksessä Windows 10: n päivittämisen jälkeen
On olemassa useita raportteja siitä, että NVIDIA-asennusohjelma epäonnistuu Windows 10 -käyttöjärjestelmän uusimpaan versioon päivittämisen jälkeen. Tämä opas auttaa ratkaisemaan tämän ongelman Dell-tietokoneessasi.
Cause
Tekninen osasto tunnistaa tämän ohjelmisto-ongelmaksi. Sulje pois näytönohjain, poista virustorjunta yhtälöstä ja tappaa kaikki käynnissä olevat NVIDIA-prosessit.
Resolution
Käy läpi kaikki seuraavat menetelmät järjestyksessä, kunnes ongelma on ratkaistu.
- Varmuuskopioi kaikki henkilökohtaiset tiedot. Lisätietoja on seuraavalla englanninkielisellä sivulla: Varmuuskopiointi ja palautus
- Liitä verkkolaite, jos kannettavassa tietokoneessa tehdään päivityksiä.
-
Päivitä NVIDIA-ohjain:
-
Ongelma korjaantuu, kun ajuri päivitetään tietokoneen uusimpaan versioon. Lisätietoja ohjaimen lataamisesta ja asentamisesta on kohdassa: Dellin ohjainten ja laiteohjelmistojen lataaminen ja asentaminen
-
Jotkin virustentorjuntasovellukset saattavat aiheuttaa NVIDIA-asennusohjelman epäonnistumisen. Virustentorjunnan tilapäinen sulkeminen tietyn asennusohjelman suorittamisen aikana saattaa ratkaista tämän ongelman:
-
Dell-ympäristöissä virustentorjunta näyttää kuvakkeen Windowsin tehtäväpalkissa.
-
Tämän kuvakkeen napsauttaminen hiiren kakkospainikkeella avaa lisävaihtoehtoja virustentorjunnan valmistajasta riippuen:
-
Poista virustentorjuntasovellus tai -agentti käytöstä avaamalla se
-
Sammuta aktiivinen skanneri
-
Sammuta virustorjunta seuraavaan uudelleenkäynnistykseen asti
-
-
Kun asennus on valmis, varmista, että virustentorjunta on otettu takaisin käyttöön. Älä jätä laitetta suojaamatta.
Redundantit NVIDIA-tiedostot ja -prosessit voivat johtaa asennuksen epäonnistumiseen:
-
Avaa tehtävähallinta napsauttamalla tehtäväpalkin tyhjää osaa hiiren kakkospainikkeella tai pitämällä CTRL-, Shift- ja Esc-näppäimiä painettuna yhdessä ja valitsemalla näkyviin tulevasta valikosta Tehtävienhallinta :
-
Napsauta Prosessit-välilehteä.
-
Valitse kaikki NVIDIAan liittyvät prosessit.
-
Napsauta kutakin hiiren kakkospainikkeella ja sulje prosessi valitsemalla Lopeta tehtävä .
-
-
Siirry käynnistysaseman kansioon ja poista seuraavat tiedostot:
-
C:\windows\system32\DRiverStore\FileRepository\nvdsp.inf file -
C:\windows\system32\DRiverStore\FileRepository\nv_lh file -
C:\windows\system32\DRiverStore\FileRepository\nvoclock file -
C:\Program Files\NVIDIA Corporation\ -
C:\Program Files(x86)\NVIDIA Corporation\
-
-
Käynnistä laite uudelleen.
-
Yritä suorittaa NVIDIA-asennusohjelma uudelleen mukautetussa asennuksessa.
Suorita puhdas asennus NVIDIA-asennusohjelmasta seuraavasti:
-
Pyydä järjestelmää olemaan käyttämättömänä 20 minuuttia, jotta Windows on suorittanut päivitetyn käyttöjärjestelmän päivitykset.
-
Kuten menetelmässä I, lataa ohjaimen uusin versio tietokoneellesi.
-
Suorita ajurin pakkauksen purku/asennus järjestelmänvalvojan oikeuksilla napsauttamalla ladattua tiedostoa hiiren kakkospainikkeella ja valitsemalla Suorita järjestelmänvalvojana.
-
Noudata asennusvaihtoehtonäytön ohjeita.
-
Valitse Mukautettu ja aseta valintamerkki Suorita puhdas asennus -kohdan viereen.
-
Kun asennus on valmis, käynnistä tietokone uudelleen.
Jos ongelma jatkuu, ota yhteys tekniseen tukeen:
- Dellin tukisivusto: Ota yhteyttä