Les écrans Ultrasharp ne s’affichent rien après leur mise hors tension et leur mise sous tension lorsqu’ils sont connectés à une station d’accueil Dell via DisplayPort avec l’option MST activée

Summary: Découvrez comment résoudre les problèmes d’absence de vidéo sur les écrans Dell UltraSharp lorsqu’ils sont connectés à des stations d’accueil Dell à l’aide de DisplayPort et que l’option MST est activée. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pas de vidéo après la mise hors tension et la remise sous tension de l’écran

Lorsque les écrans Dell Ultrasharp sont connectés à une station d’accueil Dell à l’aide d’une connexion DP ou mini DP avec l’option MST activée. Aucune vidéo ne s’affiche après la mise hors tension et la remise sous tension de l’écran.

Cause

Station d’accueil concernée :

  • Station d’accueil Dell Thunderbolt (TB16)
  • Dell Precision Dual USB Type-C Thunderbolt (TB18)
  • Station d’accueil Dell (WD19/WD19S)
  • Dell Performance Dock (WD19DCS)
  • Dell Thunderbolt Dock (WD19TB/WD19TBS)


Écrans affectés :

  • U2415H
  • U2417H
  • U2515H
  • UP2516D
  • U2518D
  • U2715H
  • UP2716D
  • U2717D
  • U2917W
  • UP3017
  • U3417W

Resolution

Pour rétablir la vidéo sur l’écran, vous pouvez déconnecter, puis reconnecter le câble DP ou éteindre et rallumer l’écran. Si vous ne souhaitez pas effectuer ces actions, suivez les étapes ci-dessous afin de contourner ce problème.

  1. Désactivez l’option MST sur l’écran.
    Pour ce faire, accédez au menu Monitor On-Screen Display (OSD) Display >> MST > Off (Figure 1).
    SLN321732_en_US__1icon Remarque : les instructions la mise hors tension du MST peuvent différer en fonction du modèle. Pour plus d’informations, reportez-vous au Guide d’e l’utilisateur de l’écran.
    Écran UltraSharp MST
    Figure 1
     
  2. Si vous utilisez une connexion DP en série pour une configuration à écran multiple, connectez chaque écran directement à la station d’accueil.

Si vous utilisez la station d’accueil TB16, branchez les écrans directement à l’aide du câble DP vers DP et de l’autre câble HDMI ou mini-DP à DP.

Si vous utilisez la station d’accueil WD19/WD19S, connectez chaque écran directement aux ports DP en utilisant les câbles DP à DP.

Affected Products

Dell S2415H, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell U2417H, Dell U2515H, Dell U2518D/U2518DX/U2518DR, Dell U2715H, Dell U2717D, Dell U2917W, Dell U3417W, Dell UP2516D, Dell UP2716D, Dell UP3017 , Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Article Properties
Article Number: 000149577
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.