UltraSharp monitoren tonen geen beeld na uit- en aanzetten en wanneer u bent verbonden met een Dell dock via DisplayPort met de optie MST ingeschakeld
Summary: Informatie over het oplossen van problemen met geen beeld op Dell UltraSharp monitoren wanneer deze zijn aangesloten op Dell dockingstations met DisplayPort en de optie MST ingeschakeld. ...
Symptoms
Geen beeld na het uit- en inschakelen van de monitor
Wanneer Dell UltraSharp monitoren zijn aangesloten op een Dell dockingstation met behulp van een DP- of mini-DP-verbinding met de optie MST ingeschakeld, wordt er wordt geen beeld weergegeven nadat de monitor wordt uit- en ingeschakeld.
Cause
Betreffende dockingstations:
- Dell Thunderbolt dock (TB16)
- Dell Precision Dual USB Type-C Thunderbolt (TB18)
- Dell dockingstation (WD19/WD19S)
- Dell Performance dock (WD19DC/WD19DCS)
- Dell Thunderbolt dock (WD19TB/WD19TBS)
Betroffen monitoren:
- U2415H
- U2417H
- U2515H
- UP2516D
- U2518D
- U2715H
- UP2716D
- U2717D
- U2917W
- UP3017
- U3417W
Resolution
Om beeld terug te krijgen op de monitor, kunt u de DP-kabel loskoppelen en vervolgens opnieuw aansluiten of de monitor uit- en weer inschakelen. Als u deze acties niet wilt uitvoeren, kunt u de volgende stappen volgen als tijdelijk oplossing voor dit gedrag.
- Zet de MST-optie op de monitor uit.
Ga hiervoor naar het menu Monitor On-Screen Display (OSD) Weergave >> MST > uit (Afbeelding 1).
Opmerking: Instructies voor het uitschakelen van de MST kunnen verschillen, afhankelijk van het model van het beeldscherm. Raadpleeg de gebruikershandleiding van de monitor voor meer informatie.
Afbeelding 1
- Als u DP doorlust voor een opstelling met meerdere monitoren, sluit dan elke monitor rechtstreeks aan op het dockingstation.
Als u een TB16 dock gebruikt, sluit dan de monitoren rechtstreeks aan met een DP-naar-DP-kabel en de andere kabel is HDMI of mini-DP-naar-DP.
Als u de WD19/WD19S dock gebruikt, sluit u elke monitor rechtstreeks aan op de DP-poorten met behulp van de DP-naar-DP-kabels.