Монітори UltraSharp не показують дисплея після вимкнення та ввімкнення живлення під час підключення до док-станції Dell за допомогою DisplayPort з увімкненою опцією MST
Summary: Дізнайтеся, як вирішити проблеми з відео на моніторах Dell Ultrasharp під час підключення до док-станцій Dell за допомогою DisplayPort і ввімкненої опції MST.
Symptoms
Відсутність відео після вимкнення та ввімкнення монітора
Коли монітори Dell Ultrasharp підключаються до док-станції Dell за допомогою з'єднання DP або mini DP з увімкненою опцією MST. Після вимкнення та ввімкнення монітора відео не відображається.
Cause
Док-станції, яких це стосується:
- Док-станція Dell Thunderbolt (TB16)
- Dell Precision Dual USB Type-C Thunderbolt (TB18)
- Док-станція Dell (WD19/WD19S)
- Док-станція Dell Performance (WD19DC/WD19DCS)
- Док-станція Dell Thunderbolt (WD19TB/WD19TBS)
Монітори, яких це стосується:
- U2415H
- U2417H
- U2515H
- UP2516D
- У2518Д
- U2715H
- UP2716D
- У2717Д
- U2917W
- UP3017
- U3417W
Resolution
Щоб повернути відео на монітор, можна від'єднати, а потім знову підключити кабель DP або вимкнути та увімкнути живлення монітора. Якщо ви не хочете виконувати ці дії, скористайтеся наведеними нижче кроками для вирішення цієї поведінки.
- Встановіть опцію MST на моніторі в положення вимкнено.
Для цього перейдіть до меню > Monitor On-Screen Display (OSD) Display > MST > Off (Малюнок 1).
Примітка: Інструкції з вимкнення MST можуть відрізнятися залежно від моделі монітора. Для отримання додаткової інформації зверніться до Посібника користувача монітора.
Малюнок 1
- Якщо ви використовуєте шлейфове підключення DP для налаштування кількох моніторів, підключіть кожен монітор безпосередньо до док-станції.
Якщо використовується док-станція TB16, підключіть монітори безпосередньо за допомогою кабелю DP-DP та іншого кабелю HDMI або Mini-DP до DP.
Якщо використовується док-станція WD19/WD19S, підключіть кожен монітор безпосередньо до портів DP за допомогою кабелів DP-DP.