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Pourquoi mon système Dell ne passe-t-il pas en mode veille ?

Summary: Cet article fournit des étapes de dépannage pour résoudre les problèmes liés au mode veille. Si l’ordinateur Dell ne parvient pas à passer en mode veille, suivez les étapes décrites dans cet article pour résoudre le problème. ...

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Article Content


Symptoms

Systèmes d’exploitation concernés :

  • Windows 10
  • Windows 11

Si vous rencontrez un problème avec l’ordinateur Dell qui ne parvient pas à passer en mode veille, suivez les étapes de dépannage décrites dans cet article.

Cause

Les problèmes liés au mode veille peuvent être dus à un BIOS, à un chipset ou à des pilotes vidéo obsolètes, à des paramètres d’alimentation incorrects dans Windows, à un fichier hiberfil.sys ancien ou corrompu, à des logiciels ou applications tiers, à des fichiers corrompus du système d’exploitation, etc.

Resolution

Dell Technologies vous recommande de mettre à jour les pilotes de l’appareil et le BIOS dans le cadre de votre cycle de mise à jour planifié. Ces mises à jour des pilotes de périphérique et du BIOS peuvent comprendre des améliorations apportées aux fonctionnalités ou des modifications qui permettront de maintenir le logiciel du système à jour, d’assurer sa compatibilité avec les autres modules du système (matériels et logiciels) et d’accroître la stabilité.

Il est essentiel de mettre à jour les pilotes de périphérique suivants pour résoudre les problèmes de veille de l’ordinateur :

  • BIOS
  • Chipset
  • Carte graphique ou vidéo

Téléchargez et installez la dernière version des pilotes du périphérique à partir du site Web Pilotes et téléchargements de Dell.

Pour en savoir plus sur le téléchargement et l’installation de pilotes de périphérique sur votre ordinateur Dell, voir l’article Téléchargement et installation de pilotes Dell.

Pour en savoir plus sur le téléchargement et la mise à jour de la dernière version du BIOS sur votre ordinateur Dell, reportez-vous à l’article de la base de connaissances Dell Mises à jour du BIOS Dell.

Remarque : si le BIOS a déjà été mis à jour à la version la plus récente, réinitialisez les paramètres par défaut du BIOS. Pour en savoir plus, voir l’article Mises à jour du BIOS Dell.

Après la mise à jour du BIOS, du chipset et du pilote vidéo, redémarrez l’ordinateur et vérifiez si l’ordinateur peut passer en mode veille. Si le problème de mode veille persiste, passez à l’étape suivante.

Modifiez les paramètres du BIOS et des options d’alimentation dans Windows.

Remarque : si vous utilisez une souris et un clavier, vérifiez qu’ils sont connectés directement à l’ordinateur ou à la station d’accueil et non pas à un hub USB.

BIOS

Remarque : pour obtenir des instructions propres au modèle pour naviguer dans le menu du BIOS, reportez-vous au manuel d’utilisation de votre ordinateur Dell.
  1. Mettez l'ordinateur sous tension.
  2. Lorsque le logo Dell s’affiche à l’écran, appuyez sur la touche F2 plusieurs fois jusqu’à ce que le message Entering BIOS ou System Setup s’affiche à son tour.
  3. Dans le BIOS, développez l’option Gestion de l’alimentation.
  4. Sélectionnez USB Wake Support et cochez la case pour activer la prise en charge du démarrage USB.
  5. Cliquez sur Appliquer en bas.

    Paramètres de gestion de l’alimentation dans le BIOS
    Figure 1 : Illustration des paramètres de gestion de l’alimentation dans le BIOS (en anglais uniquement)

  6. L’option Bloquer la mise en veille (également appelée Contrôle de veille profonde) est uniquement disponible sur les ordinateurs de bureau . Désactivez-la pour la désactiver, puis cliquez sur Appliquer en bas.

    Bloquer la mise en veille (état S3) dans le BIOS
    Figure 2 : Illustration de l’option de blocage de la mise en veille (état S3) dans le BIOS (en anglais uniquement)

  7. Enregistrez les paramètres et quittez le BIOS.

Options d’alimentation Windows

  1. Cliquez sur Démarrer.
  2. Dans la zone de recherche, saisissez Power Options.
  3. Cliquez sur Options d’alimentation.
  4. Cliquez sur Choisir l’action des boutons d’alimentation sur le côté gauche de la fenêtre.

    Options d’alimentation Windows
    Figure 3 : Illustration des options d’alimentation dans Windows (en anglais uniquement)

  5. Cliquez sur Modifier les paramètres actuellement indisponibles.
  6. Sous Paramètres d’arrêt, assurez-vous que l’option Activer le démarrage rapide est désactivée.

    Paramètres système Windows
    Figure 4 : Illustration de l’activation du démarrage rapide dans les options d’alimentation dans Windows (en anglais uniquement)

Une fois le BIOS et les options d’alimentation Windows modifiés, vérifiez si l’ordinateur peut passer en mode veille. Si le problème de mode veille persiste, passez à l’étape suivante.

Paramètres d’alimentation et de mise en veille sous Windows 10 (support technique Dell officiel sur YouTube)

Durée : 02:06
Sous-titres : En anglais uniquement

Actualisez le fichier hiberfil.sys à l’aide du commutateur pour le désactiver et l’activer (cela réinitialise le fichier s’il est corrompu).

  1. Cliquez sur Démarrer.
  2. Saisissez cmd ou command prompt dans la zone de recherche.
  3. Cliquez avec le bouton droit de la souris sur Invite de commandes, puis sélectionnez Exécuter en tant qu’administrateur.
  4. Dans la fenêtre d’invite de commande, saisissez powercfg -h off et appuyez sur Entrée.
  5. Invite de commandes Windows
    Figure 5 : Illustration de l’écran de l’invite de commandes (en anglais uniquement)
  6. Redémarrez l’ordinateur et répétez les étapes 1 à 3.
  7. Dans la fenêtre d’invite de commandes, saisissez powercfg -h on et appuyez sur Entrée pour l’activer.
    Invite de commandes Windows
    Figure 6 : Illustration de l’écran de l’invite de commandes (en anglais uniquement)
  8. Redémarrez de nouveau l’ordinateur. Le fichier hiberfil.sys est actualisé.

Une fois le fichier hiberfil.sys actualisé, vérifiez si l’ordinateur peut passer en mode veille. Si le problème de mode veille persiste, passez à l’étape suivante.

Vous pouvez exécuter l’utilitaire de résolution des problèmes d’alimentation Windows pour régler les paramètres d’alimentation de votre ordinateur. L’utilitaire de résolution des problèmes d’alimentation vérifie les paramètres de délai d’expiration de votre ordinateur, qui déterminent la durée pendant laquelle l’ordinateur attend avant d’éteindre l’écran ou de passer en mode veille.

Remarque : le réglage de ces paramètres peut aider à économiser de l’énergie et à prolonger la durée de vie de la batterie de l’ordinateur portable.

Pour exécuter l’utilitaire de résolution des problèmes d’alimentation Windows, procédez comme suit :

  1. Sous Windows, recherchez et ouvrez le Panneau de configuration.
  2. Dans le champ Recherche du Panneau de configuration, saisissez Troubleshooting.
  3. Cliquez sur Dépannage.
    Panneau de configuration Windows
    Figure 7 : Illustration de l’option de dépannage dans le Panneau de configuration Windows (en anglais uniquement)
  4. Sous Système et sécurité, cliquez sur Améliorer l’utilisation de l’alimentation.
    Dépannage de Windows
    Figure 8 : Illustration de l’option Optimiser la gestion de l’alimentation dans le Panneau de configuration Windows (en anglais uniquement)
  5. Cliquez sur Alimentation pour exécuter l’outil de dépannage.
    Système et sécurité Windows
    Figure 9 : Illustration de l’utilitaire de résolution des problèmes d’alimentation dans Windows (en anglais uniquement)

    La fenêtre « Détection des problèmes » s’affiche pendant que Windows détecte et tente de résoudre les problèmes.
  6. Une fois la résolution des problèmes terminée, fermez l’utilitaire ou cliquez sur Explorer d’autres options si nécessaire.

Une fois les paramètres d’alimentation Windows ajustés, vérifiez si l’ordinateur peut passer en mode veille. Si le problème de mode veille persiste, passez à l’étape suivante.

Pour effectuer un démarrage minimal à l’aide de l’utilitaire Microsoft Config sur votre ordinateur, suivez les étapes ci-dessous. Cette procédure est critique pour éviter la réinstallation inutile du système d’exploitation. Ce processus est temporaire et permet d’identifier si un programme ou un service de démarrage est à l’origine du problème de mode veille.

AVERTISSEMENT : ne désactivez pas le programme de démarrage ou le service lié aux applications antivirus ou de détection des logiciels malveillants telles que McAfee, Norton, TrendMicro, etc.
  1. Cliquez sur Démarrer.
  2. Dans la zone de recherche, saisissez msconfig et appuyez sur Entrée.
  3. Cliquez sur l’onglet Démarrer. Cliquez sur Désactiver tout, puis sur Appliquer.
  4. Cliquez sur l’onglet Services. Cochez la case Masquer tous les services Microsoft, puis cliquez sur Désactiver tout.
  5. Redémarrez l'ordinateur.
  6. Vérifiez si l’ordinateur peut passer en mode veille.

Si le problème de mode veille persiste, répétez les étapes ci-dessus pour activer tous les services et les éléments de démarrage. Si le problème de mode veille persiste, passez à l’étape suivante.

Si le problème n’est pas présent, vous devez réactiver les services et les éléments de démarrage un par un jusqu’à identifier la cause du problème.

Pour rétablir le processus de démarrage en mode de démarrage normal à l’aide de MSCONFIG, procédez comme suit :

  1. Cliquez sur Démarrer.
  2. Dans la zone de recherche, saisissez msconfig et appuyez sur Entrée.
  3. Cliquez sur l’onglet Général.
  4. Cliquez sur Démarrage normal.
  5. Cliquez sur OK.
  6. Cliquez sur Redémarrer lorsque vous y êtes invité.

Si le problème de mode veille persiste, passez à l’étape suivante.

Pour créer un utilisateur dans Windows, assurez-vous que vous êtes connecté avec un compte disposant de privilèges d’administration.

Remarque : les étapes des différentes versions de Windows 10 et 11 peuvent différer des étapes répertoriées ci-dessous.

Windows 11

  1. Sélectionnez Démarrer >Paramètres >Comptes >Autres utilisateurs
  2. Cliquez sur le bouton Ajouter un compte.
  3. Cliquez sur Je ne possède pas les informations de connexion de cette personne.
  4. Cliquez sur l’option Ajouter un utilisateur sans compte Microsoft.
  5. Saisissez le nom d’utilisateur dans le champ Qui va utiliser ce PC ?
  6. Si vous souhaitez utiliser un mot de passe, saisissez-le dans les champs de mot de passe. Si vous ne souhaitez pas de mot de passe, laissez ces champs vides.
  7. Cliquez sur Suivant.

Windows 10

  1. Sélectionnez Start >Settings >Accounts >Family & other users
  2. Sous Autres utilisateurs, sélectionnez Ajouter quelqu’un d’autre à ce PC.
  3. Cliquez sur Je ne possède pas les informations de connexion de cette personne.
  4. Cliquez sur Ajouter un utilisateur sans compte Microsoft.
  5. Saisissez le nom d’utilisateur dans le champ Qui va utiliser ce PC ?
  6. Si vous souhaitez utiliser un mot de passe, saisissez-le dans le champ Mot de passe. Si vous ne souhaitez pas de mot de passe, laissez ces champs vides.
  7. Cliquez sur Suivant.

Après avoir créé un compte utilisateur, connectez-vous à celui-ci et vérifiez si l’ordinateur peut passer en mode veille. Si l’ordinateur peut passer en mode veille avec le nouveau compte utilisateur, le problème est lié à l’ancien profil de l’utilisateur. Continuez à utiliser le nouveau compte utilisateur. Si le problème de mode veille persiste dans le nouveau compte utilisateur, passez à l’étape suivante.

La restauration du système est un outil intégré à Windows qui permet de protéger et de réparer le système d’exploitation. Lorsque votre ordinateur rencontre des problèmes, la fonction de restauration du système doit être utilisée avant de restaurer l’ordinateur à ses paramètres par défaut.

Sélectionnez le système d’exploitation installé sur votre ordinateur pour obtenir plus d’informations sur la fonction de restauration du système :

Après avoir effectué la restauration du système Windows, redémarrez l’ordinateur et vérifiez si l’ordinateur peut passer en mode veille. Si le problème de mode veille persiste, passez à l’étape suivante.

L’outil Vérificateur des fichiers système (SFC) est intégré à Windows et peut analyser les fichiers de votre ordinateur Windows à la recherche d’une altération ou de toute autre modification. Si un fichier a été modifié, l’outil remplace automatiquement ce fichier avec la version correcte.

Vous devez disposer des privilèges d’administrateur dans Windows pour exécuter l’outil Vérificateur des fichiers système.

  1. Cliquez sur Démarrer.
  2. Saisissez cmd ou command prompt dans la zone de recherche.
  3. Cliquez avec le bouton droit de la souris sur Invite de commandes, puis sélectionnez Exécuter en tant qu’administrateur.
  4. Dans la fenêtre d’invite de commande, saisissez sfc /scannow et appuyez sur Entrée.

Une fois l’analyse SFC terminée, redémarrez l’ordinateur et vérifiez si l’ordinateur peut passer en mode veille. Si le problème de mode veille persiste, passez à l’étape suivante.

Si les étapes de dépannage ci-dessus n’ont pas permis de résoudre le problème de mode veille, vous pouvez en dernier recours essayer de restaurer les paramètres d’usine par défaut de votre ordinateur.

Les ordinateurs Dell ont été conçus avec une petite quantité d’espace de disque dur réservée à la réinstallation du système d’exploitation. Cette méthode est la plus simple pour restaurer l’ordinateur à son état d’origine. Le processus de restauration supprime toutes les données utilisateur de l’ordinateur. Assurez-vous donc de sauvegarder tous vos fichiers avant de lancer ce processus.

AVERTISSEMENT : La restauration des paramètres par défaut de l’ordinateur ou la réinstallation du système d’exploitation à l’aide des supports de récupération entraîne la suppression de toutes les données de l’ordinateur. Veillez à sauvegarder toutes les données importantes, telles que documents, feuilles de calcul, photos ou vidéos, avant la restauration ou la réinstallation du système d’exploitation.

Sélectionnez le système d’exploitation installé sur l’ordinateur pour obtenir plus d’informations sur la réinitialisation de l’ordinateur à ses paramètres d’usine par défaut :

Remarque : Après la restauration ou la réinstallation du système d’exploitation, il est recommandé de télécharger et d’installer les pilotes de périphérique à partir du site Web Pilotes et téléchargements de Dell.

Si le problème de mode veille persiste, contactez le support technique Dell.

Additional Information

Article Properties


Last Published Date

03 Jan 2024

Version

9

Article Type

Solution