Probleemoplossing voor het programma CHKDSK

Summary: Dit artikel biedt een overzicht van het hulpprogramma CHKDSK en de stappen die u moet nemen om problemen bij het gebruik van CHKDSK op te lossen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Overzicht van CHKDSK
 

In dit onderwerp worden de problemen behandeld die kunnen optreden tijdens het uitvoeren van het programma CHKDSK. CHKDSK detecteert en repareert fouten op de harde schijf. Er zijn twee soorten fouten op de harde schijf:

  • Fouten in het bestandssysteem, waarin bestanden verkeerd met elkaar zijn verbonden of geassocieerd.
  • Beschadigde sectoren: Plaatsen op de harde schijf waar geen informatie kan worden opgeslagen.

CHKDSK scant de gehele harde schijf om beide type fouten te detecteren. Om CHKDSK uit te voeren, raadpleegt u ons artikel Het hulpprogramma CHKDSK gebruiken  

Cause

CHKDSK-hulpprogramma

Resolution


 

Probleemoplossing voor het programma Schijf controleren (Chkdsk)
 

  • Als CHKDSK vastgelopen lijkt te zijn en lopende processen niet op de normale manier lijkt te voltooien, kijkt u naar het lampje van de harde schijf. Als het lampje nog regelmatig knippert, kan het zijn dat het programma CHKDSK meer tijd nodig heeft. Noteer het huidige percentage, wacht een uur en kijk of het percentage is veranderd. Zo ja, laat het programma CHKDSK de scan voltooien.
  • Als het lampje van de harde schijf niet af en toe knippert, kan het zijn dat CHKDSK is vastgelopen. Start de computer opnieuw op in veilige modus en start CHKDSK opnieuw. Voor informatie over het starten in de veilige modus raadpleegt u de volgende artikelen per besturingssysteem: opstarten in de veilige modus in Windows 11 of Windows 10 of Opstarten in de veilige modus in Windows 11 of Windows 10.  (Instructies voor Windows 10 vindt u op Microsoft-ondersteuning

     

    Als CHKDSK in veilige modus niet correct wordt uitgevoerd, dient u een back-up te maken van belangrijke data voordat u verdergaat. Als u dat niet doet, kunnen uw data verloren gaan.

     

  • Fouten op de harde schijf die niet door CHKDSK kunnen worden gerepareerd, kunnen meestal worden hersteld met hulpmiddelen voor controle en herstel van de fabrikant van uw harde schijf. Bepalen waar u het hulpmiddel voor herstel voor uw harde schijf kunt krijgen:
    1. Klik op Start en vervolgens op Deze computer, klik met de rechtermuisknop op de harde schijf die u wilt repareren en klik op Eigenschappen.
    2. Klik op de tab Hardware en noteer de naam van de harde schijf, gewoonlijk een modelnummer.
    3. Zoek op het internet via Google of een andere zoekmachine naar dit modelnummer om te zien welke fabrikant deze harde schijf heeft gemaakt.
    4. Ga naar de website van de fabrikant om de hulpmiddelen voor uw harde schijf te downloaden.

Article Properties
Article Number: 000153091
Article Type: Solution
Last Modified: 27 Mar 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.