「IDPA:導入を続行できず、エラー: ACMホスト名がACM IPのDNSと一致しません
Summary: [Deployment Configuration]画面に、「ACM hostname does not match with the DNS entry for ACM IP address {0}.Refresh the page after correcting ACM hostname.(ACMホスト名を修正した後、ページを更新してください)」というメッセージが表示されます。プライベート ネットワーク インターフェイスとパブリック ネットワーク インターフェイスが混在しているためです。 ...
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Symptoms
IDPAの導入中に、構成画面に次のエラーが表示されます。
"ACM hostname does not match with the DNS entry for ACM IP address {0}. Refresh the page after correcting ACM hostname."
Cause
ACMは、Eth1インターフェイスのパブリックIPではなくプライベートIPでリストされます。
Resolution
ACMのEth1をパブリックIPに、Eth2をプライベートIPに変更します
ACMでWebAppサービスを再起動します。
- puttyをrootとしてACMに接続します
- WebApp Serviceを再起動します。
service dataprotection_webapp restart
- 15分待ってからACMに再度ログインすると、エラーが表示されなくなります。
Products
Integrated Data Protection Appliance FamilyArticle Properties
Article Number: 000165315
Article Type: Solution
Last Modified: 02 Apr 2025
Version: 3
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