IDPA: Die Bereitstellung kann nicht fortgesetzt werden, Fehlermeldung: ACM-Hostname stimmt nicht mit DNS für ACM-IP überein

Summary: Auf dem Bildschirm Bereitstellungskonfiguration wird der Fehler "ACM-Hostname stimmt nicht mit dem DNS-Eintrag für die ACM-IP-Adresse {0} überein. Aktualisieren Sie die Seite nach der Korrektur des ACM-Hostnamens." aufgrund einer Verwechslung der privaten und öffentlichen Netzwerkschnittstelle. ...

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Symptoms

Während der IDPA-Bereitstellung wird auf dem Bildschirm Konfiguration der folgende Fehler angezeigt:

"ACM hostname does not match with the DNS entry for ACM IP address {0}. Refresh the page after correcting ACM hostname."

IDPA-Bereitstellungsassistent mit Fehler  

Cause

ACM wird mit Private IP für die Eth1-Schnittstelle anstelle von Public aufgeführt. 

Resolution

Ändern Sie Eth1 in ACM in öffentliche IP und Eth2 in Private IP in ACM.

Starten Sie den WebApp-Service in ACM neu: 

  1. Herstellen einer Verbindung zu ACM mit PuTTY als Root
  2. Starten Sie den WebApp-Dienst neu: 
service dataprotection_webapp restart
  1. Warten Sie 15 Minuten, bevor Sie sich wieder bei ACM anmelden. Sie sollten sehen, dass der Fehler nicht mehr vorhanden ist.

Products

Integrated Data Protection Appliance Family
Article Properties
Article Number: 000165315
Article Type: Solution
Last Modified: 02 Apr 2025
Version:  3
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