Авамар: Не вдалося увійти в систему: 0 ПОМИЛКА Код виходу 66: Користувача не знайдено в базі даних Avamar
Summary: Не вдалося ввійти в систему за допомогою автентифікації за протоколом легкого доступу до каталогів (LDAP).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Спроба входу в систему з'являється після правильного налаштування автентифікації LDAP для доступу користувачів до Avamar Administrator.
"Login Failed! Result: 0 ERROR! Exit code 66: User not found in Avamar database 2019/01/14-18:39:02.89046 [avmgr] ERROR: 0001> uplinkcallbase:: send Could not send message to dispatcher"
Cause
Використовувався неправильний синтаксис імені користувача.
Resolution
Використовуйте правильний синтаксис імені користувача для входу за допомогою автентифікації LDAP, а саме:
username@domain_name
Приклад: johndoe@enterprise.com
Примітка: domain_name повинні бути однаково налаштовані в.
/usr/local/avamar/etc/ldap.properties and /usr/local/avamar/etc/krb5.conf
Приклади:
root@avamar:/usr/local/avamar/etc/#: grep ldap.qualified-name-default ldap.properties
ldap.qualified-name-default=enterprise.com
root@avamar:/usr/local/avamar/etc/#: grep default_domain krb5.conf
default_domain = enterprise.com
Additional Information
Нижче наведено основні інструкції щодо правильної настройки LDAP.
Додаткову інформацію можна знайти в Посібнику з адміністрування Avamar для використовуваної версії.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000167659
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.