Avamar: Risultato accesso non riuscito: 0 ERRORE Codice di uscita 66: Utente non trovato nel database Avamar
Summary: Impossibile accedere utilizzando l'autenticazione LDAP (Lightweight Directory Access Protocol).
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Symptoms
Se si tenta di accedere, viene visualizzato il seguente messaggio di errore dopo aver configurato correttamente l'autenticazione LDAP per consentire agli utenti di accedere ad Avamar Administrator.
"Login Failed! Result: 0 ERROR! Exit code 66: User not found in Avamar database 2019/01/14-18:39:02.89046 [avmgr] ERROR: 0001> uplinkcallbase:: send Could not send message to dispatcher"
Cause
È in uso la sintassi errata del nome utente.
Resolution
Utilizzare la sintassi corretta del nome utente per accedere utilizzando l'autenticazione LDAP, ovvero:
username@domain_name
Esempio: johndoe@enterprise.com
Nota: domain_name deve essere lo stesso configurato in.
/usr/local/avamar/etc/ldap.properties and /usr/local/avamar/etc/krb5.conf
Esempi:
root@avamar:/usr/local/avamar/etc/#: grep ldap.qualified-name-default ldap.properties
ldap.qualified-name-default=enterprise.com
root@avamar:/usr/local/avamar/etc/#: grep default_domain krb5.conf
default_domain = enterprise.com
Additional Information
Per istruzioni di base su come configurare correttamente LDAP, è possibile fare riferimento all'articolo riportato di seguito.
Ulteriori informazioni sono disponibili nella Guida all'amministrazione di Avamar per la versione in uso.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000167659
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 4
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