Avamar: Oturum Açma Başarısız Sonucu: 0 ERROR Exit code 66: Kullanıcı Avamar veritabanında bulunamadı
Summary: Basit Dizin Erişim Protokolü (LDAP) kimlik doğrulaması kullanılarak oturum açılamadı.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Kullanıcıların Avamar Administrator'a erişmesi için LDAP kimlik doğrulaması doğru şekilde yapılandırıldıktan sonra aşağıdaki hata mesajı oturum açılmaya çalışılırken görülür.
"Login Failed! Result: 0 ERROR! Exit code 66: User not found in Avamar database 2019/01/14-18:39:02.89046 [avmgr] ERROR: 0001> uplinkcallbase:: send Could not send message to dispatcher"
Cause
Yanlış kullanıcı adı söz dizimi kullanılıyordu.
Resolution
LDAP kimlik doğrulamasını kullanarak giriş yapmak için doğru kullanıcı adı söz dizimini kullanın.
username@domain_name
Örnek: johndoe@enterprise.com
Not: domain_name, içindeki yapılandırılanla aynı olacaktır.
/usr/local/avamar/etc/ldap.properties and /usr/local/avamar/etc/krb5.conf
Örnekler:
root@avamar:/usr/local/avamar/etc/#: grep ldap.qualified-name-default ldap.properties
ldap.qualified-name-default=enterprise.com
root@avamar:/usr/local/avamar/etc/#: grep default_domain krb5.conf
default_domain = enterprise.com
Additional Information
LDAP'nin doğru şekilde yapılandırılmasıyla ilgili temel talimatlar için aşağıdaki makaleye başvurulabilir.
Kullanılan sürüm için Avamar Administration Guide da ek bilgiler bulunabilir.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000167659
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.