Redundance cest k úložnému zařízení xxx Snížený/obnovený výkon po upgradu ESXi (ovladač HBA)

Summary: Výstrahy VCenter: Redundance cest k úložnému zařízení naa.600601600xxxxxxxxxxxxxxxxxxxx snížena. Cesta vmhba2:C0:T2:L14 je mimo provoz. Dotčená úložiště dat: Neznámý. varování 28.11.2018 5:15:30 Redundance cest k úložnému zařízení naa.600601600xxxxxxxxxxxxxxxxxxxxxxxx (datová úložiště: Neznámý) obnoven. Cesta vmhba2:C0:T2:L14 je opět aktivní. info 28.11.2018 5:15:30 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po upgradu na sestavení ESXi 6.0 10474991 se začaly objevovat níže uvedené chyby. (ovladač HBA 2.1.50.0-1vmw.600.3.57.5050593 a novější)

Prostředí
Hostitelský model:  ProLiant BL460c 8. generace
ESXi VMware ESXi 6.0.0 sestavení-10719132
HBA QLogic Corp řady 2600 16 Gb Fibre Channel na PCI Express Ovladač HBA
HBA 2.1.73.0-1OEM.600.0.0.2768847
PowerPath/VE 6.x
Software Unity 450F 4.3.1.1525703027

Příznaky:
Pokud hostitelé používali systém VMware ESXi 6.0.0 sestavení 6921384 (nebo starší), jednotky Unity LUN nechybovaly.
Po upgradu na sestavení ESXi 6.0 10474991 se začaly objevovat níže uvedené chyby. (ovladač HBA 2.1.50.0-1vmw.600.3.57.5050593 a novější)

 extrakt z vobd.log
2018-11-28T04:15:30.337Z: [scsiCorrelator] 1176699738791us: [vob.scsi.scsipath.pathstate.dead] scsiPath vmhba2:C0:T2:L14 změněn stav z 2018-11-28T04
:15:30.337Z: [scsiCorrelator] 1176687116200us: [esx.problem.storage.redundancy.degraded] Redundance cest k úložnému zařízení naa.600601600xxxxxxxxxxxxxxxxxxxxxx snížená hodnota. Cesta vmhba2:C0:T2:L14 je mimo provoz. Dotčená úložiště dat: Neznámý.
2018-11-28T04:15:30.441Z: [scsiCorrelator] 1176699843060us: [vob.scsi.scsipath.pathstate.on] scsiPath vmhba2:C0:T2:L14 změněn z mrtvého
2018-11-28T04:15:30.442Z: [scsiCorrelator] 1176687220485us: [esx.clear.storage.redundancy.restored] Redundance cest k úložnému zařízení naa.600601600xxxxxxxxxxxxxxxxxxxxxxxxxxx (datová úložiště: Neznámý) obnoven. Cesta vmhba2:C0:T2:L14 je opět aktivní.

 extrakt z vmkernel.log
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success Stav SCSI: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)PowerPath:Path vmhba2:C0:T2:L14 sonda selhala s chybou Status Success H:0x0 P:0x0 D:0x0
2018-11-28T04:15:30.336Z cpu19:33424)PowerPath:Path "vmhba2:C0:T2:L14" se ze zapnuto mění na mrtvou.
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received Platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.441Z cpu19:33424)PowerPath:Path "vmhba2:C0:T2:L14" se z mrtvého mění na zapnuto.

Cause

Příčina (od týmu ovladačů VMware):
V systému ESXi 6.0 EP15 došlo ke změně v porovnání se systémem ESXi 6.0 P06: V případě nahlášení chyby H:0xc příkaz zopakujeme na vrstvě ovladače namísto HBA.
Je to tak proto, aby nedocházelo k zaplnění fronty adaptérů.

Resolution

Nainstalujte ovladač HBA 2.1.81.0 (nebo novější) a firmware 8.08 (nebo vyšší) podle informací VMware HCL.

Additional Information

Existují jiná prostředí s úložištěm VNX a V-max a v žádném z výše uvedených sestavení nedochází k chybám.
Ovladač je k dispozici ke stažení zde
https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=35353&releaseid=276&deviceCategory=io&details=1&VID=1077&DID=2031&SVID=103c&SSID=1939&page=1&display_interval=10&sortColumn=Partner&sortOrder=Asc
Article Properties
Article Number: 000168503
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.