Die Avamar-Proxybereitstellung schlägt auf Avamar bei 50 Prozent Fortschritt mit der Meldung "Waiting for Networking. Netzwerk-Timeout"

Summary: Dieser Wissensdatenbank-Artikel führt Sie durch ein Problem bei der Bereitstellung externer Proxys auf Kunden-vCentern, bei dem der Proxybereitstellungsmanager mit 50 % Fortschritt abläuft und die letzte Phase auf dem Proxy "Warten auf Netzwerkbetrieb" ist. Dieses Problem kann auf Avamar-Servern und IDPA-integrierten Avamar-Systemen auftreten. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die deploymanager.log unter (/usr/local/avamar/var/log/vcs/deploymanager.log) auf dem Avamar -Server zeigt die folgende Fehlermeldung an:

2019-05-20T13:36:40.581-0500 DEBUG [pool-8-thread-3][       util.ProxyNetworkWaiter#waitForNetworking]: Waiting for proxy networking...
2019-05-20T13:36:45.602-0500 DEBUG [pool-8-thread-3][       util.ProxyNetworkWaiter#waitForNetworking]: IP address determined: xxxx::xxx:xxxx:xxxx:xxxx
2019-05-20T13:36:45.603-0500 WARN  [pool-8-thread-3][       util.ProxyNetworkWaiter#waitForNetworking]: Proxy CIM service is not reachable
2019-05-20T13:37:00.581-0500 ERROR [pool-8-thread-3][       util.ProxyNetworkWaiter#waitForNetworking]: Unable to establish connection to proxy.
2019-05-20T13:37:00.581-0500 WARN  [pool-8-thread-3][           worker.DeployWorker#              run]: Network timeout
2019-05-20T13:37:00.605-0500 INFO  [pool-8-thread-3][             worker.TaskWorker#    sendTaskError]: Sending fault com.emc.avamar.vmware.vcs.deploymanager.network_timeout_fault
2019-05-20T13:37:00.615-0500 INFO  [pool-8-thread-3][           worker.DeployWorker#              run]: Deploy of proxy usguss00185 to host usguss00113.sickcn.net was not successful. Cleaning up deploy artifacts...

Wenn der Proxy manuell zum Testen bereitgestellt wird und wir vami_config_net Skript ausführen, um die IP manuell zuzuweisen, wird der folgende Fehler angezeigt:

Eth0 device-ready
Eth0 device-not-running
ERROR Network failed to restart using new parameters for eth0 (Errno 2: )
ERROR attempting to restore network values for eth0 to previous settings
Eth0 device-not-running

 

Cause

Dieses Problem kann auftreten, wenn eine doppelte IP-Adresse für den neuen Avamar-Proxy verwendet wird, der das Problem verursacht. Avamar Proxy führt SUSE OS aus und schaltet standardmäßig die Ethernetschnittstelle herunter, wenn eine doppelte IP-Adresse erkannt wird.

 

Resolution

Um zu bestätigen, dass eine doppelte IP-Adresse zugewiesen wurde, führen Sie die folgenden Schritte aus:

  1. Vergewissern Sie sich, dass Port 5489 vom Avamar Utility Node zum neuen Proxy auf der Firewall geöffnet ist.

    Hinweis: Die Einträge für die Vorwärts- und Rückwärtssuche sollten für den Proxy in den DNS-Servern erstellt werden, um ein Fehlschlagen der Proxybereitstellung aufgrund eines nicht zugewiesenen Hostnamens zu vermeiden.
  2. Führen Sie einen Ping-Test zur Avamar-Proxy-IP durch, um zu bestätigen, dass Sie eine Antwort dazu erhalten. (Es ist möglicherweise besser, den Test auf einem Computer durchzuführen, der im selben Netzwerk und Subnetz wie der Proxyserver ausgeführt wird.)

    ping <Avamar_Proxy_IP>

    Wenn Sie eine Antwort erhalten, wird bestätigt, dass es sich um eine doppelte IP-Adresse handelt.
    Einige zusätzliche Tests können mit dem arping-Befehl durchgeführt werden:

    arping -D <Avamar_Proxy_IP> -c 3
    echo $?

    Wenn wir eine Echoantwort von 0 erhalten, bestätigt dies, dass die IP-Adresse doppelt vorhanden ist.

  3. Verwenden Sie eine andere statische, nicht verwendete IP-Adresse für diesen Proxy und testen Sie die Bereitstellung, um sicherzustellen, dass das Problem behoben ist.

 

Affected Products

Avamar

Products

Avamar, Avamar Client, Avamar Client for VMware, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000168596
Article Type: Solution
Last Modified: 08 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.