Avamar: 18.2 Položka "Progress bytes" zobrazuje 0 bajtů pro úlohu image virtuálního počítače s Windows je ve spuštěném stavu.

Summary: Bajty průběhu softwaru Avamar 18.2 zobrazují 0 bajtů pro úlohu bitové kopie virtuálního počítače se systémem Windows ve spuštěném stavu

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Při spouštění záloh bitových kopií VMware se v sestavě aktivit zobrazuje spuštěná úloha, ale průběh bajtů ukazuje 0 bajtů, dokud se úloha nedokončí. Pak se hlásí skutečná velikost zálohování. 
Z klienta Avamar html5
 
kA2f1000000097YCAQ_3_0


Nebo V klientovi Avamar Java (grafické uživatelské rozhraní MC) monitor aktivity zobrazuje 0 bajtů, ale monitor relace serveru má správnou velikost
 
 

kA2f1000000097YCAQ_3_1

Příkaz Avamar MCCLI také nesprávně hlásí tuto velikost 0 bajtů.
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154714890809709 Running 0 2019-01-10 14:35 EST 00h:05m:30s 2019-01-11 14:35 EST On-Demand Backup 0 bytes 0% Win2016-Clone

Cause

Technický tým společnosti DELL EMC již tento problém prozkoumal. K dispozici je trvalá oprava.

Resolution

Tento problém bude vyřešen v další kumulativní opravě hotfix mcs.
V tuto chvíli neexistuje žádné zástupné řešení. Po dokončení úlohy monitor aktivity nahlásí správnou velikost.
 
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154689393688909 Completed 0          2019-01-07 15:45 EST 00h:12m:50s 2019-01-07 >15:58 EST On-Demand Backup 104.0 GB       0.5%      Win2016-Clone   

 

kA2f1000000097YCAQ_2_0

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000168604
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.