Avamar: 18.2 "Progress bytes" viser 0 byte for Windows VM-afbildningsjobbet er i køretilstand

Summary: Avamar 18.2 "Progress bytes" viser 0 byte til Windows VM-afbildningsjobbet er i køretilstand

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Når du kører sikkerhedskopier af Windows VMware-afbildninger, viser aktivitetsrapporten, at jobbet kører, men status for "bytes" viser 0 byte, indtil jobbet er fuldført, hvorefter den korrekte størrelse af sikkerhedskopieringen rapporteres. 
Fra Avamar html5-klienten
 
kA2f1000000097YCAQ_3_0


Eller Fra Avamar Java-klienten (MC gui) viser aktivitetsovervågningen 0 byte, men serverens sessionsmonitor har den korrekte størrelse
 
 

kA2f1000000097YCAQ_3_1

Avamar MCCLI-kommandoen rapporterer også fejlagtigt denne størrelse som 0 byte.
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154714890809709 Running 0 2019-01-10 14:35 EST 00h:05m:30s 2019-01-11 14:35 EST On-Demand Backup 0 bytes 0% Win2016-Clone

Cause

DELL EMC Engineering har allerede undersøgt dette problem. En permanent løsning er tilgængelig.

Resolution

Dette problem løses i det næste kumulative mcs-hotfix.
Der er ingen løsning på nuværende tidspunkt. Når jobbet er fuldført, rapporterer aktivitetsmonitoren den korrekte størrelse.
 
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154689393688909 Completed 0          2019-01-07 15:45 EST 00h:12m:50s 2019-01-07 >15:58 EST On-Demand Backup 104.0 GB       0.5%      Win2016-Clone   

 

kA2f1000000097YCAQ_2_0

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000168604
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.