Avamar: 18.2 'Progress Bytes' toont 0 bytes voor de Windows VM-imagetaak is in actieve staat

Summary: Avamar 18.2 'progress bytes' toont 0 bytes voor Windows VM-imagetaak in actieve staat

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Bij het uitvoeren van back-ups van Windows VMware-images wordt de taak uitgevoerd in het activiteitenrapport, maar in "bytes progress" wordt 0 bytes weergegeven totdat de taak is voltooid. De werkelijke grootte van de back-up is dan de rapportage. 
Vanaf de Avamar html5-client
 
kA2f1000000097YCAQ_3_0


Of vanaf de Avamar Java-client (MC-GUI) geeft de Activity Monitor 0 bytes weer, maar de Server Session Monitor heeft de juiste grootte
 
 

kA2f1000000097YCAQ_3_1

De Avamar MCCLI-opdracht rapporteert deze grootte ook ten onrechte als 0 bytes.
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154714890809709 Running 0 2019-01-10 14:35 EST 00h:05m:30s 2019-01-11 14:35 EST On-Demand Backup 0 bytes 0% Win2016-Clone

Cause

DELL EMC Engineering heeft dit probleem al onderzocht. Er is een permanente oplossing beschikbaar.

Resolution

Dit probleem wordt opgelost in de volgende cumulatieve mcs-hotfix.
Er is momenteel geen tijdelijke oplossing. Nadat de taak is voltooid, rapporteert de activiteitenmonitor de juiste grootte.
 
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154689393688909 Completed 0          2019-01-07 15:45 EST 00h:12m:50s 2019-01-07 >15:58 EST On-Demand Backup 104.0 GB       0.5%      Win2016-Clone   

 

kA2f1000000097YCAQ_2_0

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000168604
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.