NetWorker 19.1: https://<NMC_host_name>:9000 fails with popup "Unable to launch the application"
Summary:
NetWorker 19.1: When JAVA's "Use SSL 2.0 compatible ClientHello format" is marked in the javaws -viewer's Advanced tab, the https://:9000 fails with popup "Unable to
launch the application"
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Symptoms
- Attempts to connect to the NetWorker Management Console (NMC) console through a browser with the URL https://<NMC_host_name>:9000 and clicking "Launch console" fails with a pop up
Application Error
Unable to launch the application

- Clicking the Details button finds
Error: Remote host closed connection during handshake
- The first line in the Exception tab is
javax.net.ssl.SSLHandshakeException: Remote host closed connection during handshake
- In the console tab there is nothing under the "#### Java Web Start Error:"
- Launching with Internet Explorer or Google Chrome results in the same popup.
- Launching from another PC successfully launches the NMC GUI.
- Comparing the JAVA settings finds the difference in the Advanced tab. (from a DOS command prompt cd to C:\Program Files\JAVA\jre<Your_version>\bin and enter .\javaws -viewer).
Cause
The "Use SSL 2.0 compatible ClientHello format" is selected.
Resolution
- From a DOS command prompt cd to where the 64 bit javaws is installed. Example, C:\Program Files\Java\jre1.8.0_211\bin
- Enter .\javaws -viewer
This will pop up the Java Control Panel

- Click on the Advanced tab.
- Scroll to Advanced Security Settings, is the "Use SSL 2.0 compatible ClientHello format" marked as it is below?

- Deselect "Use SSL 2.0 compatible ClientHello format" (unmark).
- Click Apply

- Click OK.

Article Properties
Article Number: 000168645
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 4
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