NVP-vProxy: FLR schlägt fehl mit "filesystems: Datei 'Name-unbekannt' kann nicht auf VM hochgeladen werden

Summary: Die Wiederherstellung auf Dateiebene (FLR) kann Virtual Machine Disks (VMDKs) nicht mit "filesystems: Meldung "Datei 'Name-unbekannt' kann nicht auf VM hochgeladen werden".

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Symptoms

Die NVP-Lösung (NetWorker VMware Protection) ist mit der vProxy-Appliance konfiguriert. Bei der Wiederherstellung auf Dateiebene (FLR) einer virtuellen Maschine (VM) kann die VMDK nicht auf der Ziel-VM gemountet werden. Das FLR-Mount-Sitzungsprotokoll zeigt Folgendes an:

YYYY-MM-DD HH:MM:SS INFO:   [99] Found virtual machine '[VM_NAME]' with MORef 'vm-####'.
YYYY-MM-DD HH:MM:SS INFO:   [99] Adding VMDKs to VM '[VM_NAME]' (vm-####)
YYYY-MM-DD HH:MM:SS INFO:   [99] Added VMDKs to VM '[VM_NAME]' (vm-####).
YYYY-MM-DD HH:MM:SS INFO:   [99] Mounting disks on VM '[VM_NAME]' (vm-####)
YYYY-MM-DD HH:MM:SS ERROR:  [99] Unable to upload file 'name-unknown' to VM '[VM_NAME]' (vm-####): Command 'C:\Program Files (x86)\EMC\vProxy FLR Agent\bin\vflragentc.exe' terminated with exit code 2.
YYYY-MM-DD HH:MM:SS INFO:   [99] Unmounting after mount failure: Could not mount VMDKs onto VM '[VM_NAME]' (vm-####) filesystems: Unable to upload file 'name-unknown' to VM '[VM_NAME]' (vm-####): Command 'C:\Program Files (x86)\EMC\vProxy FLR Agent\bin\vflragentc.exe' terminated with exit code 2.
Auf der Ziel-VM wird das Symbol C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\vflragentd\vflragentd.log zeigt:
YYYY/MM/DD HH:MM:SS Recover agent Upgrade
YYYY/MM/DD HH:MM:SS Starting [C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe.out]
YYYY/MM/DD HH:MM:SS [PID 5356] Performing FLR Agent upgrade (C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe.out)
YYYY/MM/DD HH:MM:SS Running [msiexec.exe /fvomus C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi /Lweamruc! C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\upgrade.log]
YYYY/MM/DD HH:MM:SS =====Output from agent upgrade:
YYYY/MM/DD HH:MM:SS Command execution error: exit status 1603
=== Logging started: MM/DD/YYYY HH:MM:SS ===
Error 1316. The specified account already exists.
=== Logging stopped: MM/DD/YYYY HH:MM:SS ===
YYYY/MM/DD HH:MM:SS =====End of output
YYYY/MM/DD HH:MM:SS [PID 5356] FLR Agent upgrade processing completed.
YYYY/MM/DD HH:MM:SS 'C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe' finished with error: <nil>

Auf der Ziel-VM wird das Symbol C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\vflragentd\vflragentd-upgrade-####.exe.out und upgrade.log zeigen:
=== Logging started: MM/DD/YYYY HH:MM:SS ===
Error 1316. The specified account already exists.
=== Logging stopped: MM/DD/YYYY HH:MM:SS ===

Cause

Die vProxys wurden aktualisiert und das Dell FLR Agent-Upgrade schlägt auf der Ziel-VM fehl. Die Ursache für das Fehlschlagen des Dell FLR Agent-Upgrades ist nicht bekannt. 

Das Microsoft Windows-Installationsprogramm (msiexec.exe) kann das Dell FLR Agent-Upgrade nicht ausführen und erzeugt den Windows-Beendigungsstatus 1603 (schwerwiegender Fehler während der Installation). Die Ausgabedatei des Dell FLR Agent gibt an, dass der schwerwiegende Fehler mit dem Windows-Beendigungsstatus 1316 zusammenhängt (das angegebene Konto ist bereits vorhanden).

Resolution

Problemumgehung:
Melden Sie sich bei der Ziel-VM an und deinstallieren Sie den Dell FLR Agent manuell. Die nachfolgende FLR führt eine neue Installation des Dell FLR Agent durch.

In den folgenden Wissensdatenbank-Artikeln wird beschrieben, wie Sie den FLR-Agent manuell auf einer virtuellen Maschine installieren.

Additional Information

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https://downloads.dell.com/TranslatedPDF/CS_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/DA_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/FI_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB540824.pdf
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https://downloads.dell.com/TranslatedPDF/NO-NO_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/PL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB540824.pdf
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https://downloads.dell.com/TranslatedPDF/TR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB540824.pdf

Products

NetWorker
Article Properties
Article Number: 000170937
Article Type: Solution
Last Modified: 04 Nov 2025
Version:  5
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