NVP-vProxy: FLR mislukt met "filesystems: Kan bestand 'naam-onbekend' niet uploaden naar VM'

Summary: Herstel op bestandsniveau (FLR) kan virtuele machineschijven (VMDK's) niet koppelen met "filesystems: Kan het bericht 'naam-onbekend' van het bestand niet uploaden naar VM.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De NVP-oplossing (NetWorker VMware Protection) is geconfigureerd met het vProxy Appliance. De FLR (File Level Restore) van een virtuele machine (VM) kan de VMDK niet op de doel-VM koppelen. In het sessielogboek voor FLR-koppeling wordt het volgende weergegeven:

YYYY-MM-DD HH:MM:SS INFO:   [99] Found virtual machine '[VM_NAME]' with MORef 'vm-####'.
YYYY-MM-DD HH:MM:SS INFO:   [99] Adding VMDKs to VM '[VM_NAME]' (vm-####)
YYYY-MM-DD HH:MM:SS INFO:   [99] Added VMDKs to VM '[VM_NAME]' (vm-####).
YYYY-MM-DD HH:MM:SS INFO:   [99] Mounting disks on VM '[VM_NAME]' (vm-####)
YYYY-MM-DD HH:MM:SS ERROR:  [99] Unable to upload file 'name-unknown' to VM '[VM_NAME]' (vm-####): Command 'C:\Program Files (x86)\EMC\vProxy FLR Agent\bin\vflragentc.exe' terminated with exit code 2.
YYYY-MM-DD HH:MM:SS INFO:   [99] Unmounting after mount failure: Could not mount VMDKs onto VM '[VM_NAME]' (vm-####) filesystems: Unable to upload file 'name-unknown' to VM '[VM_NAME]' (vm-####): Command 'C:\Program Files (x86)\EMC\vProxy FLR Agent\bin\vflragentc.exe' terminated with exit code 2.
Op de doel-VM wordt de C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\vflragentd\vflragentd.log Toont:
YYYY/MM/DD HH:MM:SS Recover agent Upgrade
YYYY/MM/DD HH:MM:SS Starting [C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe.out]
YYYY/MM/DD HH:MM:SS [PID 5356] Performing FLR Agent upgrade (C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe.out)
YYYY/MM/DD HH:MM:SS Running [msiexec.exe /fvomus C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi /Lweamruc! C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\upgrade.log]
YYYY/MM/DD HH:MM:SS =====Output from agent upgrade:
YYYY/MM/DD HH:MM:SS Command execution error: exit status 1603
=== Logging started: MM/DD/YYYY HH:MM:SS ===
Error 1316. The specified account already exists.
=== Logging stopped: MM/DD/YYYY HH:MM:SS ===
YYYY/MM/DD HH:MM:SS =====End of output
YYYY/MM/DD HH:MM:SS [PID 5356] FLR Agent upgrade processing completed.
YYYY/MM/DD HH:MM:SS 'C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe' finished with error: <nil>

Op de doel-VM wordt de C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\vflragentd\vflragentd-upgrade-####.exe.out als upgrade.log tonen:
=== Logging started: MM/DD/YYYY HH:MM:SS ===
Error 1316. The specified account already exists.
=== Logging stopped: MM/DD/YYYY HH:MM:SS ===

Cause

De vProxy's zijn geüpgraded en de upgrade van de Dell FLR Agent mislukt op de doel-VM. De oorzaak van de mislukte upgrade van de Dell FLR Agent is niet bekend. 

Het Microsoft Windows-installatieprogramma (msiexec.exe) kan de Dell FLR Agent-upgrade niet uitvoeren en genereert Windows afsluitstatus 1603 (fatale fout tijdens installatie). Het uitvoerbestand van de Dell FLR Agent geeft aan dat de fatale fout te maken heeft met Windows afsluitstatus 1316 (het opgegeven account bestaat al).

Resolution

Tijdelijke oplossing:
Meld u aan bij de doel-VM en verwijder de Dell FLR Agent handmatig. De daaropvolgende FLR voert een nieuwe installatie van een Dell FLR Agent uit.

In de volgende knowledge base-artikelen wordt beschreven hoe u de FLR Agent handmatig installeert op een virtuele machine.

Additional Information

Deze inhoud is vertaald in 15 talen: 
https://downloads.dell.com/TranslatedPDF/CS_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/DA_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/FI_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/NO-NO_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/PL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/TR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB540824.pdf

Products

NetWorker
Article Properties
Article Number: 000170937
Article Type: Solution
Last Modified: 04 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.